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1.How to Use Word Outline View 

By Dan Gookin  

Word 2010’s outline feature allows you to group ideas or plot elements in a hierarchical fashion. 

You can then shuffle the topics around, make subtopics, and just toss around notions and concepts 

to help get your thoughts organized. You can use Word’s Outline mode to create lists, work on 

projects, or look busy when the boss comes around. 

To enter Outline view, click the teensy Outline view button found on the status bar. The Outlining 

tab also appears when you activate Outline view. 

 

In Outline view, you can take several actions: 

• Create a new topic. Press Enter at the end of each topic to create another topic at the same 

level as the first topic. 

• Split a topic. Press the Enter key where you want to break. For example, to split the topic 

Pots and Pans, first delete the word and, and then with the insertion pointer placed between 

the two words, press the Enter key. 

• Join two topics. Put the insertion pointer at the end of the first topic and press the Delete 

key. (This method works just like joining two paragraphs in a regular document.) 

Creating subtopics 

Outlines have several levels. Beneath topics are subtopics, and those subtopics can have their own 

subtopics. For example, your main topic may be Things I Regret, and the subtopics would be what 

those things actually are. 



To create a subtopic, simply type your subtopic at the main topic level, but don’t press Enter when 

you’re done. Instead, click the Demote command button, found in the Outlining tab’s outline tools 

group. (The keyboard shortcut to demote a topic is Alt+Shift+→.) 

Promoting a topic 

Moving a topic to the right demotes it. Likewise, you can move a topic to the left to promote it. For 

example, as you work on one of your subtopics, it grows powerful enough to be its own main-level 

topic. If so, promote it. Put the insertion pointer in the topic’s text and click the Outlining tab’s 

Promote command button. (You can also press Alt+Shift+<– on the keyboard.) 

Adding a text topic 

When you feel the need to break out and actually write a paragraph in your outline, you can do so. 

Although it’s perfectly legit to write the paragraph on the topic level, you can stick in a text topic by 

using the Demote to Body Text button: 

1. Press the Enter key to start a new topic. 

2. Click the Demote to Body Text button. 

Alternatively, you can press Ctrl+Shift+N, the keyboard shortcut for the Normal style. 

These steps change the text style to Body Text. Changing the text style to Body Text in your outline 

allows you to write a bit of text for your speech, some instructions in a list, or a chunk of dialogue 

from your novel. 

Rearranging topics 

The beauty of creating an outline on a computer is that you can not only promote and demote 

topics, but also shuffle them around and reorganize them as your thought process becomes more 

organized. To move a topic, click the mouse so that the insertion pointer is blinking inside that 

topic. Then choose one of these techniques to rearrange it: 

• Click the Move Up button (or press Alt+Shift+up arrow) to move a topic up a line. 

• Click the Move Down button (or press Alt+Shift+down arrow) to move a topic down a line. 

Expanding and contracting topics 

Unless you tell Word otherwise, it displays all topics in your outline, from top to bottom — 

everything. When your outline grows, you may want to see just part of the picture. You can expand 

or contract portions of the outline: 

• Collapse: A topic with subtopics has a plus sign in its circle. To collapse that topic and 

temporarily hide subtopics, choose the Collapse button or press Alt+Shift+_ (underline). 

You can also double-click the plus sign with the mouse to collapse a topic. 

• Expand: Click the Expand button or press Alt+Shift++ (plus sign). Again, you can also 

click the plus sign with the mouse to expand a collapsed topic. 



Rather than expand and collapse topics all over, you can view your outline at any level by choosing 

that level from the Show Level drop-down list. For example, choose Level 2 from the list so that 

only Level 1 and Level 2 topics are displayed. 



2.Using styles in Word 

You can use styles to quickly apply a set of formatting choices consistently throughout your 

document. If you want formatting choices that are not available from the built-in styles and themes 

available in Word, you can modify an existing style and customize it to suit your needs. You can 

change the formatting (such as font size, color, and text indentation) in styles applied to titles, 

headings, paragraphs, lists, and so on. You can also select formatted text in your document to create 

a new style in the Styles gallery. 

The styles covered in this article are located in the Styles gallery, a visual menu located on the 

Home tab. To apply a style, simply select the text you want to format, and then click the style you 

want in the Styles gallery. To learn more, see Apply a style to text in Word. 

 

Modify an existing style 

You can modify an existing style in the Styles gallery in two ways: 

• Modify a style by updating it to match formatting in your document  

• Modify a style manually in the Modify Style dialog box  

Modify a style by updating it to match formatting in your document 

If you have text in your document that already has a style applied, you can change the formatting of 

that text and apply it to the style in the Styles gallery.  

1. Select text in your document that has the style applied, such as Heading 1. 

When you select text that has a style applied, that style is highlighted in the Styles gallery. 

 

2. Format the selected text with the new attributes that you want. 

For example, you might want to change the point size for the Heading 1 style from 16 points 

to 14 points. 

3. On the Home tab, in the Styles group, right-click the style that you want to change, and then 

click Update [Style Name] to Match Selection. 

https://support.office.com/en-us/article/customize-or-create-new-styles-in-word-d38d6e47-f6fc-48eb-a607-1eb120dec563#modify
https://support.office.com/en-us/article/customize-or-create-new-styles-in-word-d38d6e47-f6fc-48eb-a607-1eb120dec563#new
https://support.office.com/en-us/article/customize-or-create-new-styles-in-word-d38d6e47-f6fc-48eb-a607-1eb120dec563#new
https://support.office.com/en-us/article/apply-styles-f8b96097-4d25-4fac-8200-6139c8093109


Note: All text with the style that you changed will automatically change to match the new 

style that you defined. 

Modify a style manually in the Modify Style dialog box 

You can modify a style directly in the Styles gallery, without using the text in your document.  

1. On the Home tab, right-click any style in the Styles gallery and click Modify.  

 

2. In the Formatting section, make any formatting changes you want, such as font style, size, 

or color, alignment, line spacing, or indentation.  

 

3. Choose whether the style change applies to the current document or to all future documents. 

 

Create a new style based on document formatting 

You can select formatted text in your document to create a new style that you add to the Styles 

gallery. 

1. Right-click the text on which you want to base a new style.  

2. In the mini toolbar that appears, click Styles, and then click Create a Style. 



 

3. In the Create New Style from Formatting dialog box, give your style a name and click 

OK. 

Your new style will now appear in the Styles gallery.  

 



3.Automatic Chapter and section numbering 

Word can automatically number sections (Chapter 1, 1.1, 1.2, etc.) of your document and include 

the chapter number in the captions (Figure 1.2, 2.2, etc.). 

1. Make sure each of your chapter titles are in the Heading 1 style, and then click on one of 

your chapter titles. 

2. If you just need the chapter number included in captions, on the On the Home Ribbon, in the 

Paragraph Group, click the Multilevel List icon and select the one with the words Chapter 

1 in it from the List Library section.   

 

If you need subsections numbered (for example, 2.1, 2.2, 2.12, etc.) as well, then choose the 

list the 1 Heading 1; 1.1 Heading 2, etc. option (right side, middle row). Note that doing this 

once sets the formatting for all heading levels. 

3. Click OK when you are finished. 

4. If you typed in the text “Chapter #”, and now it is duplicating your efforts, delete the text 

you typed and leave the automatically generated chapter number. 

5. To follow the automatically generated chapter number with the title of your chapter on a 

new line, click just before the text of your title, hold down the Shift key on the keyboard, 

and then press the Enter key. 

Note: If you have any problems with word automatically adding outline numbering to parts of your 

front matter, simply delete it.  Your chapter numbers will reset to show the correct number of 

chapters. 

 



Customizing Your Numbers  

If you want to change anything about the numbers – for example, you are using the 1.1, 1.2, etc. 

style but would like the word “Chapter” to display automatically in front of the Heading 1 number, 

you want to change Arabic numbers to Ordinal, or you want to change the spacing after the 

numbers, you can. 

Click one of your headings, then go back to the Home Ribbon, and in the Paragraph Group click 

the Multilevel List icon (see screen shot above) and select Define New Multilevel List….  Click the 

More>> button, then select the relevant list level. 

• You can use the Number style for this level: pulldown menu to choose from a various styles, 

as seen in the screenshot (below the Enter formatting for number: box). 

• In the screenshot, with the Level on the left set at 1, we added the word “Chapter”. Moving 

to the second level, you can change the period in between the level and sublevel to a dash or 

anything you want in the Number format box. 

• You can also see that a tab follows the number – you can change it to a space or none. You 

may have to adjust this if the alignment seems off. 

 

 

Outline Numbering in Appendices  

You may also restart number for captions in your appendices or other separate areas of your 

dissertation.  You will need to change your outline numbering settings before inserting your 

captions. 

We are going to do a variant of the steps above, but instead of defining new levels for your list, you 

will be editing the first level from this point forward. This should work, but sometimes Word acts 

up, and even though you’ve followed all the steps, it doesn’t take. If that happens, set up an 

appointment with ScholarSpace and we’ll help you out. 

1. Apply the Heading 1 style to the title of your Appendix. 



2. On the Home Ribbon, go to the Paragraph Group, click the Multilevel List icon and select 

Define New Multilevel List….  Make sure the whole dialog box is showing by clicking on 

the More>> button (if it says <<Less instead, you are all set). 

3. Under Enter formatting for new number:, replace “Chapter” with “Appendix.” 

4. Choose the appropriate style, (such as A,B,C,…) from the Number style for this level: 

pulldown menu. 

5. Set the correct letter or number in the Start at: pulldown. 

6. In the Apply changes to: pulldown, choose This point forward. 

7. Click OK to close the dialog box. 

 



4.How to Add a Table of Contents 

By Melanie Pinola  

 

Want to add a table of contents to your Word document, one that can be easily updated if you 

change your doc? It's a cinch to use this helpful feature. All you have to do is format your Word 

document appropriately. 

To insert your table of contents: 

1. Format your document using heading styles found on the Home tab, e.g., Heading 1, Heading 

2, and so on. Word will create your table of contents based on these headings, so do this for all of 

the text you want to show up in the table of contents. 

 

2. Place the cursor where you want the table of contents to appear (usually, the beginning of the 

document) 

3. Click Table of Contents on the References Tab, and choose one of the types of tables of 

contents available. 



 

The two automatic tables can be updated when you change the heading text, rearrange the order of 

your content, or change between heading styles. (They only differ by either saying "Contents" or 

"Table of Contents" at the top.) 

Alternatively, if you click the Custom Table of Contents… option, you can format the way the table 

of contents will look: Choose a different style, hide page numbers, include more heading levels than 

the default three levels, and more. 



 

If you choose instead to create a manual table of contents, Word will add dummy text to the table 

instead of using your headings, you'll have to manually type in each entry, and Word won't be able 

to update the table of contents for you--not very much fun. 

That's it! Once you've chosen one of the automatic tables of contents or the custom option, Word 

will create the table of contents for you. 

Updating the Table of Contents 

To update the table of contents--for example, if you changed the heading title or page numbers have 

changed: 

1. Click anywhere on the table of contents, then click Update Table…  

2. Choose to update either the entire table or just the page numbers. 



 

Remember to do this before you finalize your document so the table of contents will be current. 

The table of contents is a finishing touch on long documents, such as reports, manuals, or books. 

Thankfully, you don't have to create and manage one manually, as Word's built-in table of contents 

tool does the heavy lifting for you. 



5.Spellcheck for Two Languages 

by Allen Wyatt  

(last updated August 9, 2014)  

Dessy needs to know how she can run a spellcheck on a document containing words from two 

different languages. She wonders if there is a way to make the dictionary ignore the text written in 

one of the languages while checking the other. 

Actually, Word is very good at handling proofing in two (or more) languages. There is a key to 

making it work correctly, however: You need to make sure that the text in each language is 

formatted as being in that language. 

To those not familiar with Word, that may sound rather confusing. Giving an example may help to 

shed light on how Word handles proofing your text. Follow these steps: 

1. Select some text that is in a particular language. For instance, if you have text in your document 
that is in French, select that text. 

2. Display the Review tab of the ribbon. 
3. Click the Language tool (in the Language group) and then click Set Proofing Language. Word 

displays the Language dialog box. (See Figure 1.)  

 

Figure 1. The Language dialog box. 

4. In the list of available langauges, select the option that reflects the language of the text. 
5. Click OK. 

That's it; when you do a spellcheck (or any other proofing task), Word uses the dictionaries and 

rules related to the language you specified in step 4. 

If you have lots of text to configure in this manner, it makes more sense to design styles that utilize 

the appropriate languages. For instance, if you have a style named Body that is used for English 



text, you might develop another style called Body French which is based on Body but has the 

language configured for French. That way you can apply the appropriate styles to you text and 

Word will automatically adjust how it proofs that text. 

One quick note: You might be tempted to rely on the "Detect Language Automatically" setting (see 

the Language dialog box). Don't. It doesn't work that great, and you will get better results if you 

explicitly specify the language that should be associated with the differing passages of text in your 

document. 



6.Add footnotes and endnotes in Word 

Applies To: Word 2016 Word 2013 Word 2010 Word 2007  

You can use footnotes and endnotes in documents to explain, comment on, or provide references to 

something mentioned in a document. Usually, footnotes appear at the bottom of the page and 

endnotes come at the end of the document or section.  

Add a footnote 

Word inserts a reference mark in the text and adds the footnote at the bottom of the page. 

1. Click where you want to add the footnote. 

2. Click References > Insert Footnote. 

 

Tip: You also can press Ctrl+Alt+F to insert a footnote. 

3. Type the footnote text. 

Tip: To return to your place in your document, double-click the footnote mark. 

Add an endnote 

Word inserts a reference mark in the text and adds the endnote at the end of the document. 

1. Click where you want to add the endnote. 

2. Click References > Insert Endnote. 

 

Tip: You also can press Ctrl+Alt+D to insert an endnote. 

3. Type the endnote text. 

Tip: To return to your place in your document, double-click the footnote mark. 



Customize footnotes and endnotes 

After you add your footnotes and endnotes, you can change the way they appear. For example, you 

can change the number format or where they show up in your document. 

1. On the References tab, click the Footnotes dialog box launcher. 

 

2. In the Footnote and Endnote dialog box, select the options you want: 

o Under Location, choose Footnotes or Endnotes, and choose where you want the 

footnote or endnote to appear.  

o Under Format, choose a Number format, set the number you want to Start at, and 

then choose if Numbering is to be Continuous, Restart each section, or Restart 

each page.  

3. Choose where you want to apply the changes—the whole document or the section you’re 

in—and then click Insert. 



7.Add, format, or delete captions in Word 

Applies To: Word 2016 Word 2013 Word 2010 Word 2007  

You can add captions to figures, equations, or other objects. A caption is a numbered label, such as 

"Figure 1", that you can add to a figure, a table, an equation, or another object. It's comprised of 

customizable text ("Figure", "Table", "Equation" or something else that you type) followed by an 

ordered number or letter ("1, 2, 3..." or "a, b, c..." typically) which can be optionally followed by 

some additional, descriptive, text if you like. 

 

1. Text that you select or create. 

2. Number that Word inserts for you 

If you later add, delete, or move captions, you can easily update the caption numbers all at once. 

You can also use those captions to create a table of the captioned items for example, a table of 

figures or a table of equations. 

Add captions 

Tip: If you want to be able to move the figure and caption as one object, or wrap text around the 

figure and caption, follow the instructions for adding captions to floating objects below. 

1. Select the object (table, equation, figure, or another object) that you want to add a caption to. 

2. On the References tab, in the Captions group, click Insert Caption. 

 

3. In the Label list, select the label that best describes the object, such as a figure or equation. 

If the list doesn't provide the label you want, click New Label, type the new label in the 

Label box, and then click OK. 

https://support.office.com/en-us/article/table-of-figures-6d6ced3b-7a38-4e3c-acae-f007681d6f85
https://support.office.com/en-us/article/table-of-figures-6d6ced3b-7a38-4e3c-acae-f007681d6f85


 

4. Type any text, including punctuation, that you want to appear after the label. 

 

5. Click OK. 

Note: Word inserts the sequential caption number as a field. If your caption looks similar to "Figure 

{SEQ Table \* ARABIC}", Word is displaying field codes instead of field results. To see the 

caption normally, press ALT+F9. 

Add a caption to a floating object 

If you want to be able to wrap text around the object and caption, or you want to be able to move 

the object and the caption as one unit, you need to group the object and the caption together. 

1. Insert your figure. 

2. Choose Layout Options and select one of the With Text Wrapping choices. 

Important: You should do this step before you insert your caption. If you've already 

inserted the caption, delete it, do this step, then re-add your caption. 



 

3. Add your caption using the steps listed in "Add captions" above.  

4. Select your caption then hold down the shift key and select your figure. 

5. Right click on either item and choose Group > Group. 

 

Now text should flow around your figure and caption as expected, and the figure and caption will 

stay together if you move them somewhere else on the page or in the document. 



Note: If you move your figure it's a good idea to update your caption numbers (see below) just to 

make sure your numbering is still in the correct order. 

Update caption numbers 

If you insert a new caption, Word automatically updates the caption numbers. However, if you 

delete or move a caption, you must manually start a caption update. 

1. Click anywhere in the document and press CTRL+A to select the entire document. 

2. Right-click, and then choose Update Field on the shortcut menu. All of the captions in the 

document should now be updated. 

Tip: You can also update captions by selecting the entire document and then pressing F9. 

Format captions 

Once you've added at least one caption to your document you should see a new style displayed on 

the style gallery called "Caption". To change the formatting of your captions throughout your 

document simply right-click that style on the gallery and choose Modify. Here you can set font size, 

color, type and other options that will apply to your captions.  

 

For more information about modifying styles in Word see Customize styles in Word 

https://support.office.com/en-us/article/Customize-styles-in-Word-d38d6e47-f6fc-48eb-a607-1eb120dec563


8.Add a citation and create a bibliography 

Applies To: Word 2016 Word 2013 Word 2010 Word 2007  

Before you can create a bibliography you need to have at least one citation and source in your 

document that will appear in your bibliography. If you don't have all of the information that you 

need about a source to create a complete citation, you can use a placeholder citation, and then 

complete the source information later. 

For information about automatically formatting your bibliography in MLA, APA, and Chicago-

style see: APA, MLA, Chicago: Automatically format bibliographies. 

Note: Placeholder citations do not appear in the bibliography. 

Add a new citation and source to a document 

1. On the References tab, in the Citations & Bibliography group, click the arrow next to 

Style. 

 

2. Click the style that you want to use for the citation and source. For example, social sciences 

documents usually use the MLA or APA styles for citations and sources. 

3. Click at the end of the sentence or phrase that you want to cite. 

4. On the References tab, in the Citations & Bibliography group, click Insert Citation. 

 

5. Do one of the following: 

o To add the source information, click Add New Source, then begin to fill in the 

source information by clicking the arrow next to Type of source. For example, your 

source might be a book, a report, or a Web site. 

o To add a placeholder, so that you can create a citation and fill in the source 

information later, click Add New Placeholder. A question mark appears next to 

placeholder sources in Source Manager. 

6. Fill in the bibliography information for the source. 

To add more information about a source, click the Show All Bibliography Fields check box. 

https://www.mla.org/style
http://apastyle.org/
http://www.chicagomanualofstyle.org/tools_citationguide.html
http://www.chicagomanualofstyle.org/tools_citationguide.html
https://support.office.com/en-us/article/APA-MLA-Chicago-Automatically-format-bibliographies-733ef2c2-fb65-4641-b3e6-91b9cc92085f


Now you can create your bibliography. 

Notes:  

• If you choose a GOST or ISO 690 style for your sources and a citation is not unique, append 

an alphabetic character to the year. For example, a citation would appear as [Pasteur, 

1848a]. 

• If you choose ISO 690-Numerical Reference and your citations still don't appear 

consecutively, you must click the ISO 690 style again, and then press ENTER to correctly 

order the citations. 

Add additional citations from a previously used source 

You can easily access citations you added previously. In fact, you can reuse them throughout your 

document. It's simple. 

1. Place the cursor where you want to insert a citation, and click References > Insert Citation. 

2. Find the citation by the Author or Tag name, and select the citation. 

 

Tip: You can insert a placeholder if you need to look up a citation later. Click References > 

Insert Citation. Click Add New Placeholder, and create a unique Tag name. Find the 

Placeholder in your content, and click the text to Edit Source details. 

 



Create a bibliography 

Now that you’ve inserted one or more citations and sources in your document you can create your 

bibliography. 

1. Click where you want to insert a bibliography, usually at the end of the document. 

2. On the References tab, in the Citations & Bibliography group, click Bibliography. 

 

3. Click a predesigned bibliography format to insert the bibliography into the document. 

Find a source 

The list of sources that you use can become quite long. At times you might search for a source that 

you cited in another document by using the Manage Sources command. 

1. On the References tab, in the Citations & Bibliography group, click Manage Sources. 

 

If you open a new document that does not yet contain citations, all of the sources that you 

used in previous documents appear under Master List. 

If you open a document that includes citations, the sources for those citations appear under 

Current List. All the sources that you have cited, either in previous documents or in the 

current document, appear under Master List. 

2. To find a specific source, do one of the following: 

o In the sorting box, sort by author, title, citation tag name, or year, and then search the 

resulting list for the source that you want to find. 

o In the Search box, type the title or author for the source that you want to find. The 

list dynamically narrows to match your search term. 

Note: You can click the Browse button in Source Manager to select another master list from 

which you can import new sources into your document. For example, you might connect to a file on 

a shared server, on a research colleague's computer or server, or on a Web site that is hosted by a 

university or research institution. 



Edit a source 

1. On the References tab, in the Citations & Bibliography group, click Manage Sources. 

 

2. In the Source Manager dialog box, under Master List or Current List, select the source 

you want to edit, and then click Edit. 

Note: To edit a placeholder to add citation information, select the placeholder from Current 

List and click Edit. 

3. In the Edit Source dialog box, make the changes you want and click OK. 

 

Edit a citation placeholder 

Occasionally, you may want to create a placeholder citation, and then wait until later to fill in the 

complete bibliography source information. Any changes that you make to a source are 

automatically reflected in the bibliography, if you have already created one. A question mark 

appears next to placeholder sources in Source Manager. 

1. On the References tab, in the Citations & Bibliography group, click Manage Sources. 



 

2. Under Current List, click the placeholder that you want to edit. 

Note: Placeholder sources are alphabetized in Source Manager, along with all other sources, 

based on the placeholder tag name. By default, placeholder tag names contain the word 

Placeholder and a number, but you can customize the placeholder tag name with whatever 

tag you want. 

3. Click Edit. 

4. Begin to fill in the source information by clicking the arrow next to Type of source. For 

example, your source might be a book, a report, or a Web site. 
5. Fill in the bibliography information for the source. To add more information about a source, click 

the Show All Bibliography Fields check box. 



9.Create An Index In a Word Document 

Posted by officesmart 

An Index is a document reference or list Word 2016 can build and format, providing that 

you know the trick: You must mark text in a document for inclusion in the index. Once the 

words are marked, an index field is inserted, which displays the index. Just continue 

reading in order to find out how to create an Index in a Word 2016 Document. 

First we must either select the text that we want to use as an Entry, or place our cursor at 

the right of it, and then we select the References tab and locate the area of the ribbon 

named Index as shown in the image below. 

 

Once the Index area is located, we select the command Mark Entry as shown in the image 

below. Once selected, the Mark Index Entry dialog box appears. 

 

The Mark Index Entry dialog box is separated from the following areas: 

Index: 

• Main Entry: This is the text that is selected as our main entry. 

https://officesmart.wordpress.com/author/officesmart/
https://officesmart.files.wordpress.com/2016/05/016.jpg
https://officesmart.files.wordpress.com/2016/05/027.jpg


• Subentry: The subentry clarifies the main entry. 

Options: 

• Cross–reference: We can specify whether the Entry refers to a Cross-reference. 

• Current Page: We can specify whether the Entry refers to a Current Page. 

• Page Range: Once we activate the Page Range check box, the Bookmark command 

activates where we can select what we have inserted in our document. 

• Bookmark: We can specify whether the Entry refers to a Bookmark in our document. 

Page Number Format: We can format the Entry by using Bold and Italic format. 

• Bold 

• Italic 

 

All we have to do, is to do all the settings that we want in the Main Index Entry dialog box 

and then press OK for all the settings to take place. Once we press the OK button, at the 

right that we had placed our cursor we notice something as shown in the image below. 

https://officesmart.files.wordpress.com/2016/05/035.jpg


 

Once we have created as many Entries that we need, it is time to create the Index. We 

move our cursor to the point that we want our Index to be inserted and then from the 

Reference tab and from the area of the ribbon named Index we select the command 

Insert Index, as shown in the image below. Immediately the Index dialog box, appears 

where we can do all the settings needed. While doing all the settings, we have also a 

Preview of the Index that we will be inserted in our document. We can select what Type of 

Index we want, we can select the number of Columns, the Language, we can Right Align 

the Page Numbers and we can also select the sort of Format we need for our Index. Once 

finished with the adjustments we press the Ok button for them to take place. 

 

Once finished the Index is inserted as shown in the image below. In the image below I 

have only created one Entry so the Index just shows this Entry. 
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If we make any changes in our Index, and we want to update it with the latest information, 

all we have to do is to select the Update Index command which is located in the corner of 

the Index area of the Reference tab as shown in the image below. 

 

Below you can check out the video describing on How To Create An Index in a Word 

2016 Document. 
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10. Create a Master Document from 

Multiple Documents 

by Lori Kaufman 

 

Do you create really long documents in Word? If so, you probably know that Word doesn’t always 

play well with them. It’s usually smarter to split your long documents into multiple Word files. 

But, then, how do you make sure the pages are numbered correctly and easily create a table of 

contents and an index for the whole document? That’s where Word’s master document feature can 

help. It allows you to combine multiple Word files into a single Word file. 

A master document is a Word file that contains links to a set of other, separate Word files, called 

subdocuments. The content of the subdocuments is not inserted into the master document. The 

master document only contains links to the subdocuments. This allows you to edit the 

subdocuments separately. Any changes made to subdocuments are incorporated into the master 

document automatically. If there are multiple people working on a single document, a master 

document allows you to send different parts of the document to different people to work on. 

In this article, we show you the basics of creating a master document  and subdocuments from 

scratch, and creating a master document from existing subdocuments. We also show you how to 

easily add a table of contents to the beginning of the master document. 

Create a Master Document from Scratch 

If you are starting a fresh master document with no existing subdocuments, you can create one from 

scratch. To do so, create a new, blank Word document and save it, indicating in the file name that it 

is a master document. 

Once you have saved your master document file, click the View tab and click Outline in the 

Document Views section of the tab. 



 

Start entering the headings for your document in outline form, using the drop-down list of Level 

styles and the green right and left arrows in the Outline Tools section of the Outlining tab to change 

the levels of your headings. 

 

When you have entered all the headings you want, click Show Document in the Master Document 

section of the Outlining tab. 



 

More options become available in the Master Document section of the Outlining tab. Select the 

entire outline in the document and click Create. 

 

Clicking Create encloses each document in its own box. Save the master document file again at this 

point. 



 

Each box in the master document becomes a separate file, as shown below. The name of the first 

heading in each box in the master document is used as the filename for each subdocument file. 



 

To go back to the previous view, such as Print Layout, click Close Outline View in the Close 

section on the Outlining tab. 

 

To add a table of contents to your master document, put the cursor at the beginning of the document 

and click the References tab. Click the Table of Contents drop-down button in the Table of 

Contents section. Select one of the Automatic Table options to insert an automatically generated 

table of contents at the insertion point. 



 

To see the section breaks inserted by Word when you created the subdocuments, click the Home tab 

and click the paragraph symbol button in the Paragraph section. 



 

Word displays the section breaks and what types they are. 

NOTE: When you create a master document from scratch, Word inserts a continuous section break 

before and after each subdocument you create. This means there are no page breaks in your 

document. You can easily change the type of each section break. 

https://www.howtogeek.com/73928/change-the-type-for-a-section-break-in-word-2007-and-2010/


 

The following image shows how your document looks in outline mode with the subdocuments 

showing expanded. 



 

Create a Master Document Using Existing Word Files 

If you have some existing documents you want to include in a master document, you can create a 

new master document file and insert the existing documents as subdocuments. To do this, create a 

new, blank Word document and save it like we mentioned earlier when creating a master document 

from scratch. 

Click the View tab and then click Outline in the Document Views section. The Outlining tab 

becomes available and active. Click Show Document in the Master Document section to activate 

additional options. To add a subdocument to the master document, click Insert. 



 

On the Insert Subdocument dialog box, navigate to the location of the documents you want to insert. 

Select the first file and click Open. 

NOTE: It might be easier if you store your subdocument files in the same directory as your master 

document file. 



 

If the following dialog box displays, telling you about a style that exists in both the subdocument 

and the master document, click the Yes to All button. This keeps all the styles in the subdocument 

consistent with the styles in the master document. 

 

Repeat the steps for inserting subdocuments for each of the documents you want to include in your 

master document. When you are finished, you can collapse the subdocuments, if desired. To do this, 

click Collapse Subdocuments in the Master Document section of the Outlining tab. 



 

You must save your document to collapse the subdocuments, so the following dialog box displays if 

you haven’t done so. Click OK to save the document. 

 

Notice that the full path to each of your subdocument files display in each subdocument box. To 

open a subdocument for editing you can either double-click the document symbol in the upper, left 

corner of the subdocument box, or Ctrl + Click the link to the file. 

NOTE: When you import existing Word files into a master document file, Word inserts a next page 

section break before and a continuous section break after each subdocument. Again, you can easily 

change the type of each section break, if needed. 

https://www.howtogeek.com/73928/change-the-type-for-a-section-break-in-word-2007-and-2010/
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To view the master document in a non-outline view, click the View tab, and click Print Layout or 

other view type in the Document Views section. 

 

You can add a table of contents in the same way we mentioned above when creating a master 

document and subdocuments from scratch. 



 

Once you have included all the subdocuments in the master document, you can add or edit headers 

and footers, create the table of contents (as we illustrated), create an index, and work on other parts 

of the document that are common to the whole document. 

For both methods discussed in this article for creating master documents, when you edit a document 

included in a master document, the content for that subdocument is updated in the master document. 

Master documents in earlier versions of Word sometimes corrupted the documents. You may 

encounter this problem in Word 2010. See the Microsoft Answers site for more information. 

 

https://www.howtogeek.com/howto/35495/how-to-create-an-index-table-like-a-pro-with-microsoft-word/
http://answers.microsoft.com/en-us/office/forum/office_2010-word/are-master-documents-safe-in-word-2010/f72b4e7b-a658-49fc-a43c-a540f0e41b13

