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Objectives

• The student will
1. Understand the purpose of Excel

2. Know the differences in the ribbons between Excel and Word

3. Know the types of data that can be entered into an Excel file

4. Create a basic Excel worksheet



Excel
• Excel is a spreadsheet program

• Spreadsheet: An accounting or bookkeeping program that 
displays data in rows and columns. 

• The purpose of a spreadsheet is to solve problems that 
involve numbers. Computer spreadsheets have the ability 
to complete complex and repetitious calculations quickly 
and accurately

• Excel makes it easy to arrange and format columns of
numbers and to calculate totals, averages,
percentages, budgets, and complex financial and
scientific formulas.



Excel: History
• The look of Excel comes from the account 

ledgers that have been used to keep 
records for centuries.

• Ledger pages are lined off into rows and 
columns to record such things as items in 
inventory, income and expenses, debits 
and credits. 



Excel: Advantages over Ledgers

• Ease of editing the data

• The ability to update totals and other calculations automatically as 
you enter new data.

• The ability to print and send the files.



Excel: Definitions
1. An Excel file is called a Workbook.

2. A workbook is composed of Worksheets

3. When Excel starts, the program window displays a blank 
workbook titled Book1, which includes three blank 
worksheets titled Sheet1, Sheet2, and Sheet3.

Workbook

Worksheets



Excel: Definitions

• Worksheets are made up of
• Columns

• Rows

• Cells

• The biggest 
difference 
between Excel and 
other programs is 
that you work in a 
cell



Excel: Program Window

Name Box

Active Cell

Row 
Numbers

Work Area

Formula 
Bar

Sheet tabs

Sizing 
Buttons

Help 
Button

Column 
Letters

Scroll 
Bar

View 
Buttons

Zoom 
Controls



• Alignment in both directions

• Number group added – Formatting numbers

• Styles  over the table or cells in the Styles group

• Cell Commands in the Cells group

• Autosum, Sort & Filter, etc. added to the Editing group

Excel: Home Ribbon – What’s New?



Excel: Data types

• In a cell you can enter the following:
• Text: A combination of letters, numbers, spaces, etc. 

Automatically aligns to the left

• Number: a constant value – includes numeric values 
and some symbols: + - ( ) % 

• Date or Time: Is treated as a value. They can be used 
and in formulas

• Formula: a set of instructions for calculating values. =C1 
+ C2 would add the numbers in cells C1 and C2 



Excel: Navigating Screen

• Use the arrow keys to move from cell to cell 

• Tab and Shift+Tab also moves you right and left in 
the worksheet.

• PageUp and PageDn – Move up or down 1 window

• Home – move to the beginning of a row

• Cntl-Home – move to cell A1

• Cntl-End – move to the last cell containing data



Rest of Today

• Download and complete Homework 6-1
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Objectives

• The student will
1. Understand how to move about and select cells

2. Understand what the different cursors mean

3. Navigate between worksheets

4. Understand how to move and change worksheets



Excel: Selecting Cells

• Navigation review:
• Arrow keys

• Tab and Shift+Tab moves right and left.

• PageUp and PageDn – Move up or down 1 window

• Home – move to the beginning of a row

• Cntl-Home – move to cell A1

• Cntl-End – move to the last cell containing data



Excel: Pointer Shapes
• The cursor changes shape to indicate the action 

that will happen when you click it:

Select a cell or range

Drag selected cell or range

Fill (copies values into the cells 
you drag across) or fill series 
(copies a pattern of values, such 
as filling in the days of the 
week)

Entering or editing data. The 
cursor (vertical line inside the 
cell) blinks.



Excel: Row and Column Pointers

Resize column

Resize a Row

Select the whole column

Select the whole row.

Copy cell formats with Format Painter



Excel: Cut, Delete, Copy and Paste

• Cut – Use this to delete cells from 1 
location and paste in another. Removes 
the contents from the cell but the empty 
cell remains

• Delete – Deletes the cells from the 
current location. This removes the entire 
cell. You need to pick how the cells are 
adjusted.



Excel: Cut, Delete, Copy and Paste

• Copy – Creates a copy but does not change the data.

• Paste – Puts the data from Copy or Cut into the current location.

• Cut, Copy and Paste can be found in the Clipboard group on the 
Home ribbon.

• All can be found right clicking the mouse after the cells are selected.



Excel: Worksheets

• When you open Excel it creates 3 worksheets.

• You move between worksheets by clicking on the tab for the 
worksheet.



Excel: Changing Worksheets

• If you right click on a worksheet tab you get the menu for changing 
worksheets:



Excel: Changing Worksheets
• Insert – Creates a new blank worksheet

• Delete – Deletes the current worksheet. Note: This 
cannot be undone!

• Rename – Changes the name on the tab for 
worksheet

• Select All Sheets – Selects all sheets. Some actions 
can be performed on multiple sheets at once.



Excel: Changing Worksheets

• Move or Copy… - Brings up a menu select where you want the tab 
placed and if you want a copy made:



Summary

• Use the arrow or tab keys to move around a worksheet

• The cursor defines what action will happen when you click in a cell

• Cut, Copy and Paste work the same in Word but when you Delete you 
need to pick how the delete affects the remaining cells.

• Right click on a worksheet tab to get the menu for worksheets



Rest of Today

• Complete Homework 6-1. This needs to be completed before you can 
start 6-2.

• Download Homework 6-2.  Complete the assignment. Print to pdf.
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Objectives

• The student will
1. Understand the tabs on the Format Dialog box

2. Know how to set formats for numbers, dates, etc.



Excel: Formatting Cells
• The dialog box 

for Format Cells
has six tabs, 
each with 
several 
characteristics 
that you can 
set. 



Excel: Number Tab
• The number tab 

allows you to 
select the style 
for a number in 
the cell.



Excel: Number Formats
• General – Works for numbers 

and general text. No commas, 
number of decimals places to 
whatever fits in the cell. General 
is the default formatting.

• Number – Allows you to set the 
number of decimal places, if you 
want commas and the format for 
positive and negative numbers.



Excel: Number Formats
• Currency – money format, 

default is 2 decimal places and a 
$. Can choose the symbol for 
most currency.

• Date – Format the date, there 
are many choices to choose from



Excel: Number Formats
• Percentage – Adds the % 

sign, select the number of 
decimal places



Excel: Alignment
• Select how the text 

is placed in the cell. 
Note that if the text 
doesn’t fit and you 
can’t make the cell 
wider then click on 
wrap text 



Excel: Font
• The normal 

settings for fonts.



Excel: Border
• Set the border 

style, color, etc



Excel: Patterns
• Fill or place a 

pattern inside 
the cell



Excel: Protection

• You can set up Excel to lock portions of the worksheets or the entire 
workbook.



Summary

• There are many options to formatting cells in Excel

• There are many options for displaying numbers in Excel.

• Best way to learn is to experiment.



Rest of Today

• Finish Homework 6-1 & 6-2
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Objectives

• The student will
1. Understand references (names) for cells and ranges.

2. Be able to identify a cell or range given a reference

3. Know how to name a cell or range of cells

4. Know to go to a specific “name” 



Excel: Cell Names
• Quick Review: Name the following cells

1. Georgia
B7

2. Vancouver
C10

3. Computers 
Today

A1

4. The Active 
Cell

A4



Excel: Cell Names

• Cell references are defined by the column letter and the row number

• The active cell is always shown in the formula toolbar



Excel: Ranges of Cells

• A range is a set of cells

• Ranges of cells are referenced by:
Starting Cell:Ending Cell

For example A1:C5 is this highlighted range:



Excel: Cell Ranges

• Cell ranges do not have to be contiguous

• Non-contiguous ranges are referenced by the parts separated by a 
comma



Excel: Non-contiguous range

• The reference for the highlighted areas is defined as:

A1:C5,B7,C9:D11



Excel: Ranges

• Why are ranges important?
• Ranges are used to defined a set of related values.

• You can perform functions on ranges
• Sum

• Average

• Etc.



Excel: Ranges

• What ranges might be useful in this excel file?



Excel: Naming a Cell or Range

• You can define a Name for a cell or range to make it easier to 
reference it in functions etc.

• You control Names from the Defined Names group on the Formulas
tab:



Excel: Naming a Cell or Range
• To name the range for the January expenses you 

would:
1. Select the cells you want to name.

2. Click on Define Name

3. Enter the name



Excel: Naming a Cell or Range
• Once you have given a cell or range a name you can 

access the name in the dropdown from the Names 
section on the Formula bar

• Clicking on the name will select the cell or range



Summary

• Cell references are
• ColumnRow

• Range References are
• Starting Cell:Ending Cell

• Ranges do not have to be contiguous

• Use Define Name to give a name to a cell or a range of cells



Rest of today
• If you did not finish the cell formatting exercise from 

yesterday, it is on the website.  Do not print it! You 
must show it to me to get credit

• Do the worksheet on cell references. 



Excel: Basic Math Functions

Computer Information Technology

Section 6-5

Some text and examples used with permission from:

http://www.jegsworks.com

Note: We are not endorsing or promoting religious doctrine, but simply taking advantage of this website for educational purposes.

http://www.jegsworks.com/


Objectives

• The student will
1. Define “formula” in Excel

2. Understand the basic math functions available in Excel

3. Know how create a basic formula 



Excel - Formulas

•Excel Formula: 
•A set of instructions to perform 
calculations in a cell.



Excel - Formulas

• All formulas begin with an equal sign “=“

• All formulas have a number or cell reference and an operator
• Examples:

• =A1 + C2  

• =5 + 7

• =A17 + 14

• When using a cell reference, the cell must contain a number!



Excel: Formulas

• Basic Operations:

Operator Operation Meaning

+ Addition Adds the values

- Subtraction Subtracts the values

* Multiplication Multiplies the values

/ Division Divides the values

% Percentage Calculates % of a value



Excel: Formulas
• Examples:



Summary

• Excel formulas must begin with = 
• There cannot be a space before the =

• Operators work on Cells or Numbers
• Cells must contain numbers – if they don’t you get an error.



Rest of Today
• If you haven’t finished Homework 6-1 and Homework 

6-2, you need to finish those – Today’s homework is 
based on Homework 6-2.

• Download and complete Homework 6-5

• Make sure you have shown me Homework 6-3 
(Formatting Cells) and that you have finished the 
worksheet (Homework 6-4)
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Objectives

• The student will
1. Know how to use a function in a cell

2. Know what the following functions do:
1. SUM()

2. AVERAGE()

3. MIN()

4. MAX()



Excel: Functions

• Functions are predefined formulas that work on a range of data

• Functions perform formulas in a quick and easy way.  You could type a 
formula to get the same result but it would be difficult to type and 
extremely difficult to maintain.



Excel: Common Functions

Function Formula Meaning

SUM SUM(A2:F5) Adds the cells from 
A2 though F5

AVERAGE AVERAGE(A2:F5) Finds the average of 
all the cells from A2 
through F5

MIN MIN(A2:F5) Finds the smallest 
number in cells A2 
through F5

MAX MAX(A2:F5) Finds the largest 
number in cells A2 
through A5



Excel: SUM

• Ranges for SUM can include cells that have text in them 
(unlike using the + where you get a #VALUE error). If a 
cell does not contain a number it is simply skipped.



Excel: AVERAGE

• Like SUM the range can include non-numbers and those 
cells are skipped.



Excel: AutoSum

• AutoSum feature makes it easy to total columns or 
rows.
• AutoSum is found in the Editing group on the Home tab or in 

the Function Library group on the Formulas tab

• Excel will guess what cells you want to add based on 
which cells are empty. 



Excel: AutoSum

• If you click on the dropdown for AutoSum you can pick 
other functions:



Summary

• Use the built in functions to quickly perform calculations.

• Functions will automatically update if you add or delete data.

• Functions depend on ranges of data!



Rest of Today

• Do Homework 6-6
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Objectives

• The student will
1. Know the difference between relative, mixed and 

absolute cell reference

2. Know how to set up a reference that will:
A. Change with the row and column

B. Change with the row and not the column

C. Change with the column and not the row

D. Not change

3. Know how cell references affect fill

4. Understand AutoComplete



Excel: Relative and Absolute 
Cell References

• Formulas may have 3 types of cell references:
• Relative

• Mixed 

• Absolute

• The references used in Homework 6-6 were all relative



Excel: Relative References

• When you copy a formula with a relative 
reference and paste it in another location the cell 
references are adjusted automatically.
• In Homework 6-6 pasting the formula adjusted the 

references to the new row.

• This works well when the formula depends on 
data in that row or column and needs to change 
to the next row or column



Excel: Absolute References

• Sometimes you want to reference to point to a 
specific cell even when the formula is copied to 
another location.

• An absolute reference always refers to the same 
location

• Absolute references have a $ in front of the 
column and the row: $A$1



Excel: Mixed References

• In a mixed reference only the column or the row is absolute but not 
both
• A reference $A1 will change rows but not columns

• A reference A$1 will change columns but not rows



Excel: AutoFill

• When you fill down a column or across a row the 
formulas will change in the same manner as copy-
paste.  Cell references will be updated based on 
relative, mixed or absolute references.

• You use AutoFill to: 
• copy data to other cells in the row or column

• continue a pattern for data

• To use AutoFill, you just select a cell or cells and 
drag the fill handle in the bottom right corner of 
the selection across the cells you want to fill



Excel: AutoComplete

• Excel keeps a list of what you have already 
entered in each column. When you start entering 
data in a new cell, Excel may offer to complete 
your typing for you.

• To accept Excel suggestion, just make another cell 
active by doing one of these actions:

• pressing ENTER

• pressing TAB

• pressing an arrow key

• clicking in a different cell



Summary

• Use relative, mixed or absolute references depending on how you 
want the formulas to change when copied to a new location.

• AutoFill results also depend on cell references or patterns.

• Use AutoComplete to reduce typing.



Rest of Today

• Complete Homework 6-6 and complete the March sheet

• Complete Homework 6-7 Worksheet on cell references
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Excel: Deleting a row or column

• Select the row or column by clicking on the row or 
column header.

Click the row heading to 
select the row

Click the column heading to 
select the column



Excel: Deleting a row or column

• Once the row or column is selected 
either choose Delete from the Cells
group on the Home tab

• Or right click and select Delete



Excel: Inserting a column

• Select column to the right of where you want the 
new column to appear

• Click Insert Sheet Columns in the Cells group on 
the Home tab

If you want to insert a 
column between Columns C 
and D, click the column 
heading for Column D



Excel: Inserting a column

• The result is a blank column



Excel: Inserting a row

• Select row below where you want the new row to 
appear

• Click Insert Sheet Rows in the Cells group on the 
Home tab

If you want to insert a row 
between row 6 and 7, click 
the row heading for row 7



Excel: Inserting multiple rows or columns

• To insert multiple rows or columns simply highlight the number of 
rows or columns and choose Insert.



Rest of Today

• Do Homework 6-8
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Objectives

• Review formatting of cells

• Understand how to set row heights to a specific value

• Understand the various options for clearing a cell



Cell Formatting

Font Style

Font Size

Bold, Italics, Underline

Borders

Cell Fill Color

Font Color

Align top, center, bottom, left, center, right

Slant or Rotate text

Increase and Decrease Indent



Cell Formatting

Wrap Text

Merge and Center

Set Number Style

Currency, Percent, Comma Style

Increase and Decrease Decimal



Setting Row Height
• Four ways to adjust row height:

1. Row height should adjust automatically 
depending on the font size

2. Double clicking on the bottom border of the 
row heading will automatically set the row 
height to fit the data

3. Dragging the top or bottom border on the row 
heading

4. Using the Row Height dialog box



Row Height Dialog Box

• Choose Row Height
from the Format menu 
in the Cells group on 
the Home tab

• Enter a number for the 
row height



Clearing Cells
• Choosing Delete Cell from the Delete menu in the 

Cells group on the Home tab will remove the cell from 
the spreadsheet
• You must choose what happens to the remaining cells

• Hitting the Delete key clears the contents of the cell 
but does not remove the cell. The contents will be 
cleared for all selected cells

• Backspace also clears the contents of a cell but only 
for the active cell.



Edit | Clear
• Hitting the Delete key will clear the contents of a cell 

but will not clear the formatting or comments in the 
cell.

• You can choose what you want to clear from the Clear
menu in the Editing group on the Home tab



Rest of Today

• Complete Homework 6-8

• Complete Homework 6-9 
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Objectives

• The student will:
1. Understand how to use the fill handle

2. Understand how fill works on the following:
• Values

• Formulas

• Series



Excel: Fill

• Fill is a way to:
• copy data to other cells in the row or column

• continue a pattern for data

• To use AutoFill, you just select a cell or cells and drag the fill handle in 
the bottom right corner of the selection across the cells you want to 
fill. 



Excel: Fill Results
• If you fill from a cell that has a number or just text in 

it:

• The result will be that number or word copied to all 
the cells or repeated:



Excel: Fill Results
• If the original cell has a formula in it:

• Then the result will be the formula pasted in the cells 
(with references updated!):



Excel: Fill Results
• Excel recognizes days of the week and months and will 

Autofill those:



Excel: Fill Results
• Excel will also try and figure out if you want it to 

complete a series for you:



Excel: Fill

• Summary:
• Fill is a quick and easy way to copy cells across columns or down the rows.

• The results of the fill depend on the source cells



Rest of Today

• Do Homework 6-10. 
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Objectives

• The student will:
1. Understand how set print options to print a spreadsheet

2. Know how to set a header or footer



Excel: Print Options
• Most options for printing are found under Page 

Setup… on the Page Setup group in the Page Layout 
tab:



Page Setup: Page Tab

• The Page tab allows you to set:
• Orientation – Portrait or 

Landscape

• Scaling – How to size the 
worksheet on the page
• Enlarge or Shrink the page

• Set how many pages the worksheet 
should print on

• Printer Settings…



Page Setup: Margins Tab

• The Margins tab allows you to 
set:
• Top, Bottom, Right and Left 

Margins

• Space for the header or footer on 
the page.

• Also allows you to center the 
output vertically or horizontally 
on the page.



Page Setup: Sheet Tab

• The Sheet tab allows you to set:
• Print Area: What part(s) of the 

worksheet to print
• Defined as a range of cells

• Rows or Columns to repeat

◼ If the worksheet prints on more than 1 page, do you want a 
header row or header column to repeat on each page.



Page Setup: Sheet Tab

• Gridlines: Show the gridlines 
whether you set borders or not.

• Row and Columns Headings: 
Show the row and/or column 
headings

• Comments: Hide, Display on 
Sheet or Display at the end of the 
sheet

◼ Page Order: If the worksheet covers multiple pages in 
what order should the pages print.



Page Setup: Page Tab

• The Header/Footer tab allows 
you to set the header or footer 
information.

• There are a number of built-in 
headers or footers:



Page Setup: Page Tab

• You can also customize your own header and footer –
Simply type the text you want to appear



Page Setup: Page Tab
• Buttons to add items to header/footer

Set the 
Font

Page 
Number

Total Page 
Numbers

Date

Time

Path

Filename

Sheet Name

Add a picture



Excel: Print Settings and Header/Footer

• Summary:
• Unlike Word or PowerPoint you don’t know how a 

worksheet will print. 

• Many options control how the worksheet is printed. 

• There are a number of built-in headers/footers but you can 
also customize them.



Rest of Today

• Print out and turn in Homework 6-10 from Friday.. (Unit Sales)

• Complete Homework 6-11 (Petty Cash)



Excel Charts –
Created based on Microsoft 

Tutorial 
Section 6-13



Objectives

• The student will:
1. Know how to create a simple chart based on the data in an Excel 

spreadsheet.

2. Know how customize portions of the chart.



A basic chart in Excel

• In Excel 2010 you can make a chart in about 10 seconds, 

• After you create a chart, you can easily add new elements to it. For 
example, you can add chart titles to add more information to the 
chart, or change how chart elements are laid out.



Create your chart

• Here's a worksheet that shows how many cases of Northwind Traders 
Tea were sold by each of three salespeople in each of three months. 
You need a chart that shows how each salesperson compares against 
the others, month by month for the first quarter of the year.



Create your 
chart

1. Select the data that you want to chart, including the 
column titles (January, February, March) and the row 
labels (the salesperson names).

2. Then click the Insert tab, and in the Charts group, click 
the Column button. 

3. After you click Column, you'll see a number of column 
chart types to choose from. Click Clustered Column, the 
first column chart in the 2-D Column list. 

• That's it, you've created a chart in about 10 seconds.



How worksheet 
data appears in 
the chart• Data for each 

salesperson appears in 
three separate columns, 
one for each month. The 
height of each chart is 
proportional to the 
value in the cell that it 
represents. 

 Each row of salesperson data has a different color in the chart. 
The chart legend, created from the row titles in the worksheet 
(the salesperson names), tells which color represents the data for 
each salesperson. Giussani data, for example, is the darkest blue, 
and is the left-most column for each month.

 The column titles from the worksheet, January, February, and 
March, are now at the bottom of the chart. On the left side of the 
chart, Excel has created a scale of numbers to help you to 
interpret the column heights.



Chart Tools

• After the chart is inserted on the worksheet, the 
Chart Tools appear, with three tabs: Design, Layout, 
and Format. On these tabs you'll find the commands 
you need to work with charts.

• When you complete the chart, click outside it. The 
Chart Tools go away. To get them back, click inside the 
chart. Then the tabs reappear.



Changing 
the Chart 
View

• The chart you created compares salespeople to each other. Excel grouped 
data by worksheet columns and compared worksheet rows to show how 
each salesperson compares against the others. This is shown in the chart 
on the left in the picture.

• But another way to look at the data is to compare sales for each 
salesperson, month over month. To create this view of the chart, click 
Switch Row/Column in the Data group on the Design tab. In the chart on 
the right, data is grouped by rows and compares worksheet columns. Now 
the chart says something different: It shows how each salesperson did, 
month by month compared against themselves.

 You can make your 
chart compare data 
another way by 
clicking a button to 
switch the chart 
view from one view 
to another.



Chart 
Titles

• A quick way to add chart titles is to click the chart to select it and then go to the 
Chart Layouts group on the Design tab. Click the More button  to see all the 
layouts. Each option shows different layouts that change the way chart elements 
are laid out.

• The picture shows Layout 9, which adds placeholders for a chart title and axes 
titles. You type the titles directly in the chart.

1. The title for this chart is Northwind Traders Tea, the name of the product.

2. The title for the vertical axis on the left is Cases Sold.

3. The title for the horizontal axis at the bottom is First Quarter Sales

 It's a good idea to add descriptive 
titles to your chart, so that readers 
don't have to guess what the chart is 
about. You can give a title to the 
chart itself, as well as to the chart 
axes



Summary

• You can create a basic chart in Excel in 10 seconds with a few mouse 
click.

• You need to consider what data you want to show and what data you 
want to compare when preparing a chart.

• Chart tools are available when you have a chart selected.



Quiz Time

1. You've created a chart. Now you need to compare data another 
way. To do this, you must create a second chart.
o True.

o False.

2. What must you do to refresh a chart when you revise the 
worksheet data that the chart displays?
oPress SHIFT+CTRL.

oNothing.

oPress F6.



Quiz Time

3. You create a chart. But later on you don't see the Chart Tools. What 
do you do to get them back?
oCreate another chart.

oClick the Insert tab.

oClick inside the chart.

4. You can't change the chart type after you create a chart.
o True.

o False.



Rest of Today

• Complete Homework 6-13



Excel Charts –
Created based on Microsoft 

Tutorial 
Section 6-14



Objectives

• The student will:
1. Know some of the options to customize a chart.



Customizing 
Charts

• After you create 
your chart, you can 
customize it to give 
it a more 
professional design.

 You can change the look of your chart by selecting a new chart 
style, which quickly changes the chart colors. 

 You can format chart titles to change them from plain to fancy. 

 There are many different formatting options you can apply to 
individual columns to make them stand out.



Chart Styles
• When you first create 

your chart, it's in a 
standard color. By using 
a chart style, you can 
apply different colors 
to a chart in just 
seconds.

 Click in the chart, then on the Design tab, in the Chart Styles group, click 
the More button to see all the choices, and then click the style you want.

 Some of the styles change just the color of the columns. Others 
change the color and add an outline around the columns, while other 
styles add color to the plot area (the area bounded by the chart 
axes), and some styles add color to the chart area (the entire chart).



Themes

• If you don't see what you want in the Chart Styles group, you can get 
other color choices by selecting a different Theme. Click the Page 
Layout tab and then click Colors in the Themes group.
• When you rest the pointer over a color, the color is shown in a temporary 

preview on the chart, which is different from what happens when you look at 
a chart style. You see the color's effect before you apply it, saving you the step 
of undoing it if you don't like it. Click the one you like to apply it to the chart.

• Important - Unlike a chart style, the colors from a theme will be applied to 
other elements you might add to the worksheet. For example a table, or a cell 
style such as a heading, will take on the colors of the theme applied to the 
chart.



Customizing the Titles

• Ways to change the titles on your slide using WordArt:
• On the Format tab, in the WordArt Styles group, there are many ways to 

work with the titles. 

• To use a text fill, first click in a title area to select it. Then click the arrow on 
Text Fill in the WordArt Styles group. Rest the pointer over any of the colors 
to see the changes in the title. When you see a color you like, select it. Text 
Fill also includes options to apply a gradient or a texture to a title.

• Other options in the WordArt Styles group include Text Outline and Text 
Effects, which include Shadow, Reflection, and Glow effects.

• To make font changes, such as making the font larger or smaller, or to 
change the font face, click Home, and then go to the Font group. 



Shape Styles
• In the picture, a shadow effect has been added to 

each of the columns (an offset diagonal shadow is 
behind each column).

• To do this, you click on one of Giussani's columns. 
That will select all three columns for Giussani (known 
as a series).

• On the Format tab, in the Shape Styles group, you 
click the arrow on Shape Effects, point to Shadow, 
and then rest the pointer on the different shadow 
styles in the list. 

• Do the same for the other 2 series.



Shape Styles

• There are more options in Shape Styles that you can choose from. For 
example:
• Click Shape Fill, where you can add a gradient or a texture to the columns. 

• Click Shape Outline to add an outline around the columns.

• Shape Effects offers more than shadows. For example you can add bevel 
effects and soft edges to columns, or even make columns glow.

• You can also apply effects to other areas of the chart, such as the plot 
area (the area bounded by the axes). 



Summary

• Styles and Themes set colors, etc for the chart (or the entire 
worksheet).
• Works the same as Word or PowerPoint

• There are many options on the Format tab in the Chart Tools.



Rest of Today

• Complete Homework 6-14
• There are 2 parts to this assignment. Complete both parts.



Excel: Sorting

Computer Information Technology

Section 6-15

Some text and examples used with permission from:

http://www.jegsworks.com

Note: We are not endorsing or promoting religious doctrine, but simply taking advantage of this website for educational 

purposes.

http://www.jegsworks.com/


Objectives

• The student will:
1. Understand how Excel can sort data

2. Understand the “dangers” of sorting data

3. Know how to select the data to sort



Excel: Sorting

• One of the most powerful things Excel can do is to provide differing 
views of the same data.

• Sorting is one of the quickest and easiest ways to change the view of 
data.



Excel: Sorting

• How to sort…
1. Select the data you wish to sort and click either the Sort Ascending button        

or the Sort Descending button         - This will sort on the first column 
selected. These are found in the Sort & Filter group in the Data tab.

2. Click on          on the Data tab. This will bring up a dialog box for sorting.



Excel: Sort Dialog Box
• The sort dialog box allows you to customize your sort.

• First tell Excel if the first row is a header row.

• Then pick the column you want to sort by first and how it 
should be sorted.
• Add more levels to sort on by clicking Add Level.



Excel: Sorting - Example

• Look at this grade 
data:

• To sort by Last Name 
all I need to do is to 
highlight the data 
and click 

• I now have a list 
sorted by last name.



Excel: Sorting - Example

• If I want to sort by 
grade (highest to 
lowest) the best 
would be best to 
sort descending on 
the Current %

• I do that on the Sort 
dialog box. 

First  select all the 
cells you wish to 
include in the sort.



Excel: Dangers of Sorting
• Separating Data: If you have related data in rows and 

you sort just some cells, you may separate parts that 
belong together. Mr. Green's phone number may 
wind up by Miss Featherstone's name! Mr. 
Cartwright's Amount Due might wind up as part of 
Mr. Garcia's bill. 

• Changing Formulas: When you move cells around, 
formulas that use those cells will change to match. 
That's good. If you move the cell with the formula in 
it, the formula will change, too. It will no longer do 
what you expect it to do. You can only sort data with 
formulas if the formulas refer only to cells on that 
row.



Excel: Dangers of Sorting - Example

• If I only select the Last Name 
column and sort, Excel will 
simply sort that column and 
nothing else 

• The result is that the last 
names no longer match up 
with the first names or the 
grades. The file is now 
useless.



Excel: Dangers of Sorting - Example

• Fortunately in most cases 
Excel will give you a warning

• If you select “expand the 
selection” Excel will select 
all the data it finds and 
complete the sort properly.



Summary

• Sort is one of the most useful functions in Excel.

• 2 ways to sort: the buttons on the Data tab and the Sort dialog from 
the Data tab.

• Sort dialog allows you to customize your sort (which columns and 
ascending or descending)

• You need to be careful in selecting the range to sort.  If you don’t sort 
on all the data the file will useless.



Rest of Today
• Download 6-15 and the file “names”

• Do homework 6-15



Excel: Subtotals and Totals

Computer Information Technology

Section 6-16

Some text and examples used with permission from:

http://www.jegsworks.com

Note: We are not endorsing or promoting religious doctrine, but simply taking advantage of this website for educational 

purposes.

http://www.jegsworks.com/


Objectives

• The student will:
1. Understand how to add Subtotals to an Excel File.

2. Understand how to display the summary levels in a file with subtotals



Excel: Subtotals

• Subtotals quickly summarize data within a list. 

• Based upon the data you select, Excel can automatically calculate 
both subtotals and grand totals. 

• Subtotals are based on organized, sorted groups of data.



Excel: Subtotals

• Before using subtotals, the data to analyze must be sorted in some 
fashion.

• This is necessary because the subtotals feature of Excel calculates 
summary data (i.e., subtotals) based on groups of contiguous rows.

• The subtotals are added to the file where some data changes.

• You can find Subtotals… on Data tab.



Excel: Creating Subtotals
• The first step in creating 

subtotals is to ensure 
that the file is sorted

• If I have this data and I 
want to create subtotals 
of “Children 
Immunized” by Province 
and by Year, then I need 
to sort the data that 
way



Excel: Creating Subtotals

• The first step is to add a 
subtotal for the Provinces.

1. Select Subtotals in the 
Outline group on the Data 
tab.

2. Set “At each change in:” to 
Province

3. Set “Use function:” to Sum

4. Set “Add subtotal to:” to  
Children Immunized



Excel: Creating Subtotals
• The file now includes 

Subtotals for each 
Province. 

• To add another  subtotal 
for year follow the same 
process.

• This time clear “Replace 
current subtotals”



Excel: Creating Subtotals

• The results is subtotals by 
year

and by Province



Excel: Summary Reports

• Create summary reports: When you add subtotals to a list, the list is 
outlined so that you can see its structure. You can create a summary 
report by clicking the outline symbols            ,           x  , and       to hide 
the details and show only the totals.

• show totals at various levels.



Excel: Summary Reports

• Clicking on 3 will 
give you this 
summary:

• Clicking on 2 this:

• And 1 this:



Summary

• Subtotals quickly summarize data

• Subtotals rely on the data being sorted

• You can quickly get only summary data by clicking on the outline 
numbers.



Rest of Today
• Download the Homework 6-16 and the Sales_data file.

• Complete Homework 6-16.



Excel: Logical Tests
Computer Information Technology

Section 6-17
Some text and examples used with permission from:

http://www.jegsworks.com

Note: We are not endorsing or promoting religious doctrine, but simply taking advantage of this website for educational purposes.

http://www.jegsworks.com/


Objectives

• The student will
1. Understand conditional expressions and how they are used.

2. Know the format for the “IF” function in Excel.

3. Understand the logical operators.

4. Understand how to set conditional formatting in a cell



Excel: Logical Tests

• Some functions do not calculate values but instead do logical tests
using logical comparisons like =, < , and > or the combinations <=, >=, 
<>.

• Such a test allows you to do one thing when the comparison is TRUE 
and something different when it is FALSE.



Excel: The IF function
• The IF function is the logical test that is used 

the most. It has three arguments inside 
parentheses which are separated by commas:
• the comparison statement

• the cell value to use when the comparison is true

• the cell value to use when the comparison is false. 

• This is also know as IF – THEN – ELSE
• If it is true then do this, else do that



Excel: The IF function

• The general form of an IF function is:
=IF(logical comparison, value if TRUE, value if FALSE)

• A value can be a number, text within double quotes, a cell reference, 
a formula, or another logical test.



Excel: Logical Operators
Logical 

Operator

Meaning Example

= Equal to =IF(E8=C8,"Equal","Not equal")

When the two cells are equal, the word 

"Equal" is shown. When the two cells are 

not equal, the phrase "Not equal" shows.

< Less than =IF(F4<E4,E4-F4, F4-E4)

If F4 is less than E4, subtract F4 from E4. 

Otherwise do the subtraction the other 

way. This makes sure you have a positive 

number for the difference of the two 

numbers. 

> Greater then =IF(C6>100,C6,100)

If C6 is greater than 100, show C6. 

Otherwise show 100.



Excel: Logical Operators
Logical 

Operator

Meaning Example

<= Less than or 

equal to

=IF(B5<=10,B5,"Maximum")

If B5 is less than or equal to 10, show B5. 

Otherwise show the word "Maximum".

>= Greater than or 

equal to

=IF(MAX(B4:E8)>=SUM(B4:E8)/2,MAX(B

4:E8), SUM(B4:E8)/2)

If the largest value in the range is larger 

than or equal to half of the sum of the 

range, then show the largest value. 

Otherwise show half the sum of the range.

<> Not equal to =IF(B8<>D6,IF(B8<10,10,B8),D6)

If B8 is not equal to D6, check to see if B8 

is less than 10. Show 10 if it is and B8 if it 

isn't. Otherwise show D6, which would be 

equal to B8 in this case.



Excel: Nesting Statements

• You can nest up to 7 If statements to create complex tests. For 
example, to calculate your letter grade based on your percent score I 
use the following statement:

=IF(F4>0.895,"A",IF(F4>0.795,"B",IF(F4>0.695,"C",IF(F4>0.595,"D","
F"))))



Conditional Formatting

• Conditional formatting: uses a logical test to apply one format for a 
cell when the test is true and a different format when it is false.
• For example, you could format positive amounts with a green cell fill and 

negative amounts with a red fill. 



Excel: Conditional Formatting

• If I want to 
automatically put a 
red fill in all cells 
for students who 
are failing my first 
period class.

• First step is to 
select the cells 
containing the 
grades



Excel: Conditional Formatting
• In the Style group on 

the Home tab click 
Condition 
Formatting

• This brings up the 
conditional 
formatting menu:



Excel: Conditional Formatting

• In this case we want 
to highlight the cells 
with a certain value.
• Choose Highlight 

Cells Rules

• Choose Equal to



Excel: Conditional Formatting

• Once a value (F) is entered for Format 
cells that are EQUAL TO: the formatting 
is applied.

• There are a number of build in formats, 
or create a custom format.

• I want a bright red background



Excel: Conditional Formatting
• Formatting Dialog 

box pops up

• Click on Fill

• Choose Red

• Click OK



Excel: Conditional Formatting

• Click OK 

• All Fs will now be red



Excel: Conditional Formatting
• You can add other 

formatting conditions.

• I can shade all As green 
putting in second 
condition using the same 
steps.

• The file now looks like 
this



Summary

• The IF function is used to set values or formulas based on conditions

• The format for the IF function is:

• Conditional formatting is used to set the formatting based on a 
certain condition.

=IF(logical comparison, value if TRUE, value if FALSE)



Rest of today
Call attention to the good or the bad.xls

Homework 6-17

• Do Exercises 1 and 2 in Homework 6-17 – Save the file 
as Homework 6-17



Excel: Pivot Tables
Computer Information Technology

Section 6-18



Objectives

• The student will
1. Understand what pivot tables are used for.

2. Know how to create a basic pivot table

3. Know how to add a calculation into a pivot table.



Pivot Tables

• Pivot Tables in Excel are one of the most powerful tools

• A pivot table is a great tool for sorting and summarizing the data in a 
worksheet or database file.

• Pivot tables can automatically sort, count, and total spreadsheet data 
and then create a second table to display the summarized data.

• Forget Filters and Subtotal, Pivot Tables can do both of these and 
more in a few seconds.



Excel: Pivot Tables

• What if we wanted to SUM the number of viewers by program, going 
down the rows, then by Region going across the columns and only 
show Q1?



Excel: Pivot Tables

• I could sort, and use 
subtotals and get:

 But what I want is this:



Excel: Creating a Pivot Table

• 1) Click anywhere in your data

• 2) On the ‘Insert’ tab click the ‘PivotTable’ button and select 
‘PivotTable’.



Excel: Creating a Pivot Table

• 3) The Create PivotTable 
dialog box will open.

 Check the range of data

 Decide if you want the pivot 
table in a New Worksheet  or 
the existing worksheet



Excel: Creating a Pivot Table

• New sheet will look like this:



Excel: Creating a Pivot Table

• Click and drag the fields you want into the areas at the bottom



Excel: Creating a Pivot Table

• With a few clicks I can clean up the table:



Excel: Adding a Calculated Field

• With a field you can also add a predefined calculation…

• In this case I want to know the % of the viewers for each program.



Excel: Adding a Calculated Field

• First I need to add the field. In this case I add the sum of viewers 
again



Excel: Adding a Calculated Field

• Click on the new field and 
choose “Value Field 
Setting…”



Excel: Adding a Calculated Field

• Click on “Show Values As”

• In the dropdown menu 
choose the calculation you 
want.
• In this case “% of Column 

Total”

• You can also set the Number 
Format



Excel: Adding a Calculated Field

• My pivot table now looks like:



Excel: Adding a Calculated Field

• My pivot table now looks like:



Excel: Adding a Calculated Field

• Fix the headings, add a few borders and it’s done



Other formulas 1



Using Formulas

• Important formulas
• AVERAGE—gives the average of a set of reference cells
• ABS—gives the absolute values of cells
• LCM—returns the least common multiple of a number
• STDEV(P)A-returns the standard deviation of sample or entire population
• LOG-returns the log of a value
• MEDIAN—returns the median of a sample
• SUM—returns the sum of a sample
• COUNT(A)—counts the number of cells that have numbers/not empty
• NPV—returns the net present value given a rate, and original value
• IF—checks whether a condition is met and returns a value based on the test. 
• PMT—calculates the payment for a loan based on constant payments and an interest 

rate. 



COUNT

• COUNT counts the number of cells that contain numbers & numbers 
within the list of arguments. 

• Value 1, 2,…, are 1 to 30 arguments that can contain or refer to a 
variety of different types of data, but only numbers are counted.

• Ex., If cells A1:A17 contain some data, then
=COUNT(A1:A17) equals 17

=COUNT(A6:A17) equals 12



COUNTA function

• The COUNTA function counts the number of cells that are not empty 
in a range.

• Syntax
• COUNTA(value1, [value2], ...)

• The COUNTA function syntax has the following arguments:

• value1 Required. The first argument representing the values that 
you want to count.

• value2, ... Optional. Additional arguments representing the values 
that you want to count, up to a maximum of 255 arguments.



Example

=COUNTA(A2:A7): Counts the number of nonblank cells in cells A2 through 
A7.

• The COUNTA function counts cells containing any type of information, 
including error values and empty text (""). For example, if the range 
contains a formula that returns an empty string, the COUNTA function 
counts that value. The COUNTA function does not count empty cells.

• If you do not need to count logical values, text, or error values (in other 
words, if you want to count only cells that contain numbers), use the 
COUNT function.

• If you want to count only cells that meet certain criteria, use the COUNTIF
function or the COUNTIFS function.



COUNTIF(range,criteria)

Counts the number of cells within a range that meet 
the given criteria.

Suppose A3:A6 contain "apples", "oranges", "peaches", 
"apples", respectively:

COUNTIF(A3:A6,"apples") equals 2

Suppose B3:B6 contain 32, 54, 75, 86, respectively:

COUNTIF(B3:B6,">55") equals 2



(A4:A130,1)

(A4:A130,2)

(A4:A130,3)

(A4:A130,4)

(A4:A130,5)

=COUNTIF(A4:A130,1)

=D4/D9*100








