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ECDL Syllabus 5 Approved Courseware 
 
ECDL Foundation has approved these training materials developed by Cheltenham 
Courseware and requires that the following statement appears in all ECDL Foundation 
approved courseware. 
 
 
European Computer Driving Licence, ECDL, International Computer Driving Licence, ICDL, e-Citizen 
and related logos are all registered Trade Marks of The European Computer Driving Licence 
Foundation Limited (“ECDL Foundation”). 
 
Cheltenham Courseware is an entity independent of ECDL Foundation and is not associated with 
ECDL Foundation in any manner. This courseware may be used to assist candidates to prepare for 
the ECDL Foundation Certification Programme as titled on the courseware. Neither ECDL Foundation 
nor Cheltenham Courseware warrants that the use of this courseware publication will ensure 
passing of the tests for that ECDL Foundation Certification Programme. This courseware publication 
has been independently reviewed and approved by ECDL Foundation as covering the learning 
objectives for the ECDL Foundation Certification Programme.  

 
Confirmation of this approval can be obtained by reviewing the Partners Page in the About Us Section 
of the website www.ecdl.org. 
The material contained in this courseware publication has not been reviewed for technical accuracy 
and does not guarantee that candidates will pass the test for the ECDL Foundation Certification 
Programme. Any and all assessment items and/or performance-based exercises contained in this 
courseware relate solely to this publication and do not constitute or imply certification by ECDL 
Foundation in respect of the ECDL Foundation Certification Programme or any other ECDL 
Foundation test. Irrespective of how the material contained in this courseware is deployed, for 
example in a learning management system (LMS) or a customised interface, nothing should suggest 
to the candidate that this material constitutes certification or can lead to certification through any other 
process than official ECDL Foundation certification testing.  
 
For details on sitting a test for an ECDL Foundation certification programme, please contact your 
country's designated National  Licensee or visit the ECDL Foundation's website at www.ecdl.org. 

 
Candidates using this courseware must be registered with the National Operator before undertaking a 
test for an ECDL Foundation Certification Programme. Without a valid registration, the test(s) cannot 
be undertaken and no certificate, nor any other form of recognition, can be given to a candidate. 
Registration should be undertaken with your country's designated National Licensee at an Approved 
Test Centre. 
. 
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Tutor Setup Information 
 
• Copy the sample files folder to the Documents folder on the PC. 
• At the end of the course, remove all files modified or created during the 

course, prior to re-running the course. 
• At the end of the course, reset all program and operating system defaults 

that may have been modified during the course, prior to re-running the 
course. 
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A first look at Excel 2007 
 

Starting the Excel program 
• Click on the Start button (bottom-left of the screen). Click on All Programs. 

Click on Microsoft Office.  Click on Microsoft Office Excel 2007.  The 
Excel window will be displayed, as illustrated. 
 

 
 

What is the Active Cell? 
• Excel identifies the active cell with a bold outline around the cell and 

highlighting the column heading letter and row heading number of the cell.  
In the following example, B2 is the active cell: 
 

 
 

• In the above illustration, notice that B2 is displayed in the Name Box, and 
the contents of the cell is displayed in the Formula Bar.  In this case, 2002 
is a calculated value, 2000+2. 

• In order for you to enter data into a cell, it needs to be the active cell.  The 
active cell will accept keyboard entries.  You can make a cell active by 
clicking on it or navigating to it. 
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The Excel cell referencing system 
• An Excel worksheet is made up of individual cells, each of which had a unique 

reference.  Look at the illustration below.  We have clicked on cell B3, which 
means that the cell is in column B, row 3. 
 

 
 
In the illustration below, we have clicked on cell D2. 
 

 
 
If you look carefully you will see that the current cell reference is displayed 
just above the actual worksheet. 

 

Entering numbers and text 
• Click on cell B2, as illustrated. 

 

 
 

• Type in the word 'Region'.  Press the Enter key.  When you press the Enter 
key you will automatically drop down to the next cell within the worksheet.  
Your screen will now look like this. 
 

 
 

• The active cell is now B3.  Type in the word 'North'.  Press the Enter key. 
• The active cell is now B4.  Type in the word 'South'.  Press the Enter key. 
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• The active cell is now B5.  Type in the word 'East'.  Press the Enter key. 
• The active cell is now B6.  Type in the word 'West'.  Press the Enter key. 

 
Your screen will now look like this: 
 

 
 

• Click on cell C2.  Type in the word 'Sales'.  Press the Enter key. 
• Type in the number 10488 and press the Enter key. 
• Type in the number 11973 and press the Enter key. 
• Type in the number 13841 and press the Enter key. 
• Type in the number 16284 and press the Enter key. 

 
Your screen will now look like this: 
 

 
 

Default text and number alignment 
• If you look carefully at what you have typed in you will see that by default 

text is aligned within a cell to the left, while numbers are aligned within the 
cell to the right.  This makes sense, as normally text starts from the left of a 
page and it is the same within a cell.  Numbers on the other hand normally 
align to the right.  Think how you would write down a column of numbers on 
a page that you want to add up.  Numbers align to the right. 

 

Summing a column of numbers 
• Click on cell B7 and type in the word 'Total'. 
• Click on cell C7. Click on the Formulas tab, and then click on the AutoSum 

button. 
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Your screen will look like this: 
 

 
 

• Press the Enter key and Excel will automatically add up the column of 
numbers, as illustrated. 
 

 
 

• We have hardly started to use Excel but already you have seen how powerful 
and easy to use it is.  We will see more of the Excel functions for performing 
calculations later. 
 
The best thing about Excel is that if you make changes to the numbers then 
totals and other calculations are automatically updated.  Click on cell C4 and 
type in a different number.  When you press the Enter key you will see that 
the total value displayed in cell C7 changes to recalculate the total vales of 
the sales. 

 

Entering a date 
• Click on cell A1.  Enter the following information and then press the Enter 

key. 
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2/2/2008 
 
Excel recognises this as a date and automatically marks the cell as containing 
date information. 
 

• Right click over the date you have just entered.  From the popup menu 
displayed, select the Format Cells command, as illustrated. 
 

 
 

• This will display the Format Cells dialog box. 
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• If you have time you can select a different type of date format, using the 
Type section of the dialog box.  Press the OK button to apply any changes 
you make. 

 

Worksheets and Workbooks 
• Look at the bottom-left of your screen and you will see the worksheet tabs 

displayed. 
 

 
 
By default each workbook contains three worksheets.  This is similar to a 
notebook that contains separate pages.  Click on the Sheet 2 worksheet tab 
and the second worksheet is displayed.  Click on the Sheet 3 worksheet tab 
and the third worksheet is displayed.  Click on the Sheet 1 worksheet tab 
and the first worksheet, containing your data is displayed again.  As we will 
see later you can add or remove worksheets as well as reordering and 
renaming them. 
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Saving a workbook 
• To save the workbook click on the Save icon (top-left part of your screen). 

 

 
 
This will display the Save As dialog box. 
 

 
 

• Click on the down arrow next to the Save in section of the dialog box to 
navigate to the folder containing your sample files. 

• Click within the File name section of the dialog box to name the file.  In this 
case use the file name My First Spreadsheet. 

• Click on the Save button the save the file to disk. 
 

Closing a workbook 
• To close the workbook, click on the Office Button (top-left of your screen), 

from the drop down options displayed, click on the Close command. 
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• The screen will now look like the illustration below.  The Excel program is 
open but no workbook is displayed within the program. 
 

 
 

• To close the Excel program, click on the Close icon.  This icon is the small 
cross displayed at the top right of the Excel screen. 
 

 
 



ECDL Module Four - Page 16 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2008 www.cheltenhamcourseware.com.au 

Creating a new workbook 
• Start the Excel program. Each time you start the Excel program, by default, it 

displays a new blank workbook containing three blank worksheets.   Type in 
your First Name in to cell A1.   

• To create a new workbook, press Ctrl+N.  This is the keyboard shortcut for 
creating a new file. A new workbook will be created containing three 
worksheets.  Type in your Second Name in to cell A1.   

• Close both workbooks without saving your changes. 
 

Opening a workbook 
• Press Ctrl+O the keyboard shortcut to open an existing file. 

 
Or click on the Microsoft Office Button (top-left) and then click on the 
Open command. 
 

 
 

• This will display the Open dialog box.  Click on the down arrow within the 
Look in section of the dialog box and navigate to the folder containing your 
sample files. Select a file called Sales 2005, and then click on the Open 
button to open the workbook.   

• Open the workbook called Sales 2006 and also a workbook called Sales 
2007.  You now have three open workbooks. 

 

Switching between workbooks 
• To switch to a particular Excel workbook, click on the relevant Excel 

workbook icon displayed within the Windows Taskbar (across the bottom of 
the screen). 
 

 
 
TIP: You can use the Alt+Tab keyboard shortcut to switch between open 
programs. 
 

• Close all open workbooks. 
 

Saving a workbook using another name 
• Open the workbook called Sales 2005.  Click on the Microsoft Office 

Button and the select the Save As command.   
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• In the File name section enter a new file name, in this case called My 
Backup.  Click on the Save button.  You now have two copies of the same 
file, both containing the same information.  This can be useful for making 
backups of your data or for retaining copies of a workbook with different 
versions of the data in each file. 

 

Saving a workbook using a different file type 
• Click on the Microsoft Office Button and the select the Save As command.  

The Save As dialog is displayed.  Click on the down arrow within the Save 
as type section of the dialog box.  You can select the required file type from 
the drop down displayed. 
 

 
 
TIP: If you want to email a copy of an Excel 2007 workbook to someone that 
has an earlier version of Excel, such as Excel 2003, then you may need to 
save the file in the Excel 97-2003 Workbook file format. 
 
Alternatively, people with earlier versions of Excel can download additional 
free software from Microsoft allowing them to open and view (but not 
necessary edit), files created using Excel 2007. 
 

• Other file type options include: 
 
 
Text file: 
Saving your worksheet as a plain text file will remove all the formatting you 
have added to your worksheet (such as bold, italics & underlining).  It will 
also remove any pictures or other features such as tables.  Only plain text 
will be saved.  Be very careful about using this option. 
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Template:  
You normally save a workbook as a workbook file.  You can however save a 
workbook as a template.  This means that you can create new workbooks in 
the future, based on the templates you create. 
 

 
 
CSV file:  
This saves table data in a form that can be used by other programs.  It is 
short for Comma Separated Value. 
 

 
 

• Close any open dialog boxes and close all open worksheets. 
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Help 
 

Getting help 
• Click on the Microsoft Office Excel Help icon (towards the top-right of the 

screen). 
 

 
 
TIP: Or press the F1 help key. 
 

• The Excel Help window is displayed. 
 

 
 

• As you can see a wide range of help topics are displayed.  Click on the 
What's new link.  You will see the following. 
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• Click on the What's new in Microsoft Office Excel 2007 link.  You will see 
the following. 
 

 
 
TIP: Click on the Maximise button within the top-right part of the dialog 
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box.  This will make the dialog box fill the screen and the information within it 
will be easier to read. 
 

• Spend a little time browsing what's new within this version of Excel.  For 
instance if you click on the Results Orientated User Interface link you will 
see the following. 
 

 
 

• When you have finished experimenting, close the Excel Help window. 
 

Searching for Help 
• You can search for help on a topic of particular interest. Press F1 to display 

the Excel Help window.  Within the text box near the top of the Excel Help 
window, type in a word or words relating to the help you need.  For instance, 
to display help about printing, type in the word 'printing' 
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• Click on the Search button next to the text input box.  You will see a range 
of topics related to printing.  Clicking on any of these topics will display more 
information about printing. 
 

 
 

• Close the Excel Help window when you have finished experimenting. 
 

The Help 'Table of Contents' 
• Press F1 to display the Excel Help window. Click on the Table of Contents 

icon (the book icon displayed within the Excel Help window toolbar). 
 

   
 

• You will now see a Table of Contents displayed down the left side of the Excel 
Help window. 
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Printing a Help topic 
• Display an item of interest within the Excel Help window.  Click on the Print 

icon displayed within the Excel Help toolbar. 
 

   
 

• Close all open dialog boxes before continuing. 
 

Alt key help 
• Press CTRL+N to open a new blank workbook 
• Click on the Home tab. 
• Press the Alt key and you will see numbers and letters displayed over icons, 

tabs or commands, towards the top of your screen.   
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• If you type in a number or letter you will activate a command.  For instance 
in the example shown, the number 1 is displayed over the Save icon.  Type 
in 1 and you will see the Save As dialog box displayed.  Close this dialog 
box.   

• Press the Alt key again and you will see an N displayed over the Insert tab.  
Pres N and you will see the contents of the Insert tab displayed. 

• This is a very easy way of learning keyboard shortcuts.  You now know that 
Alt+S will display the Save As dialog box and that Alt+N will display the 
Insert Tab. 

• Click on the Home tab before continuing. 
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Using Excel 2007 
 

Selection techniques 
 

Why are selection techniques important? 
• Often when you want to do something within Excel you need to select an 

item first.  This could involve selecting a cell or multiple cells.  It many need 
you to select a row, a column or even the entire table. 

 

Selecting a cell 
• Open a workbook called Selection techniques.  To select a cell simply click 

on that cell.  Thus to select cell B3, click on cell B3. 
 

Selecting a range of connecting cells 
• We want to select the cells from C3 to G3.  To do this click on the first cell 

within the range, i.e. C3.  Then press down the Shirt key (and keep it held 
down).  Click on cell G3.  When you release the Shift key the cell range will 
remain selected, as illustrated. 
 

 
 

Selecting a range of non-connecting cells 
• Sometimes we need to select multiple cells that are not next to each other, 

as in the example below, where C3, E3 and G3 have been selected. 
 

 
 
To do this click on the first cell, i.e. C3.  Then while keeping the Ctrl key 
pressed click on the cells E3 and G3.  When you release the Ctrl key the 
cells will remain selected. 
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Selecting the entire worksheet 
• To select the entire worksheet, click on the intersection between the column 

and row referencing numbers. 
 

 
 

Selecting a row 
• To select a row, say the row relating to Canada, click on the relevant row 

number displayed down the left side of the worksheet. 
 

 
 

Selecting a range of connecting rows 
• To select the rows relating to Canada, USA, UK and Australia. First click on 

the row number next to Canada (i.e. 5).  Press down the Shift key and keep 
it pressed.  Click on the row number relating to Australia (i.e. 8).  When you 
release the Shift key the multiple rows remain selected. 
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Selecting a range of non-connected rows 
• Click on the row number 3 and press down the Ctrl key.  Click on row 

number 5, then row number 7 and finally number 9.  Release the Ctrl key 
and the rows will remain selected. 
 

 
 

Selecting a column 
• To select the column containing data relating to 2003, click on the column 

header C, as illustrated. 
 

 
 

Selecting a range of connecting columns 
• To select the columns relating to the sales figures for 2003-2006, first select 

column C.  Press the Shift key and while keeping it pressed select column F. 
When you release the Shift key the columns will remain selected. 
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Selecting a range of non-connecting columns 
• To select the columns relating to 2003, 2005 and 2005, first select the 

column C.  Press the Ctrl key and keep it pressed.  Select column E and then 
select column G. Release the Ctrl key and the columns remain selected. 
 

 
 

• Close the workbook without saving any changes you may have made. 
 

Good practice when creating or editing lists  
• Each cell should contain the smallest data element.  For instance if you are 

storing a person’s name, use one cell for the first name and another cell for 
the second name.  This means that at a later date you could manipulate the 
data to sort by the second name.  For the same reason split the details of an 
address into as many smaller parts as possible so that later you could search 
by state/region , by post code/zip code or even by country if you are 
maintaining an international list. 

• The top row of your data will often contain the headers of each column.  
These are called field names. 
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• List should not contain blank rows or columns within the data.  This can 
cause problems when later sorting your data. 

• Ensure that cells bordering your list are blank. 
• If your data contains the bottom row which contains totals, it is often a good 

idea to insert a blank line above the row of totals. 
 

Manipulating rows and columns 
 

Inserting rows into a worksheet 
• Open a workbook called Rows and columns.  We need to insert a row for 

Japan between the row for Canada and the row for the USA.  Select the row 
for the USA, as illustrated. 
 

 
 

• Right click over the selected row and from the popup menu displayed select 
the Insert command. 
 

 
 

• The table will now look like this. 
 

 
 

• Click on cell B6 and type in the word 'Japan'.  Enter the following sales 
figures for Japan. 
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Inserting columns into a worksheet 
• We want to insert a column for sales figures in 2002, which needs to be 

inserted before the 2003 column. Select the column relating to 2003, as 
illustrated. 
 

 
 

• Right click over the selected column and from the popup menu displayed 
select the Insert command.  The column will be inserted, as illustrated. 
 

 
 

• Enter the following data into the column. 
 

 
 

Deleting rows within a worksheet 
• Select the row relating to Canada. Right click over the selected row and from 

the popup menu displayed select the Delete command. 
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• The row is deleted without any additional warning. 
 
TIP: To delete multiple connected rows, just the Shift key trick to select 
multiple rows and then right click to delete the rows.  To delete multiple non-
connected rows, use the Ctrl key trick to select the multiple rows and then 
right click to delete the rows. 

 

Deleting columns within a worksheet 
• Select the column relating to Sales 2007. Right click over the selected 

column and from the popup menu displayed select the Delete command.  
The column is deleted without any additional warning. 
 
TIP: To delete multiple connected columns, use the Shift key trick to select 
multiple columns and then right click to delete the columns.  To delete 
multiple non-connected columns, use the Ctrl key trick to select the multiple 
columns and then right click to delete the columns. 

 

Modifying column widths 
• Select a column, such as the Country column. Right click over the selected 

column and from the popup menu displayed select the Column Width 
command. 
 

 
 

• The Column Width dialog box is displayed which allows you to set the 
column width.  Click on the Cancel button to close the dialog box. 
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Modifying column widths using 'drag and drop' 
• Move the mouse pointer to the line between the header for column B and 

column C, as illustrated below. 
 

 
 

• Press the mouse button and keep it pressed.   
 
The pointer changes to a black cross with double arrows when placed on the 
line between two columns. 
 

• Move the mouse pointer left or right to make the column narrower or wider.  
Release the mouse button and the column width will change as required. 

 

Automatically resizing the column width to fit contents 
• Resize all the columns so that they are too narrow to properly display the 

data contained within the columns.  Your screen will look similar that the 
illustration below. 
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• To automatically resize each column width to fit the contents, select all the 
columns containing data.  Double click on the junction between one of the 
column header headers within the selected columns. 

 

Modifying row heights 
• Select one or more rows and then right click over the selected row(s).  From 

the popup menu displayed select the Row Height command. 
 

 
 

• The Row Height dialog is displayed allowing you to set the exact row height, 
as required. 
 

 
 
TIP: If you click between any two row headers, you can drag the row height 
up or down as required, to modify the row height. 
 

• Save your changes and close the workbook. 
 

Manipulating cells and cell content 
 

Copying a cell or range contents within a workbook. 
• Open a workbook called Copying moving and deleting. 
• Select a cell, range, row or column to copy.  In this case select the range B4 

to E4. 
 
TIP: A range like this is often written as B4:E4. 
 
Your screen will look something like this: 
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• Press Ctrl+C to copy the selected range to the Clipboard. 
 
TIP: To copy a selected item to the Clipboard, click on the Home tab and 
then click on the Copy icon in the Clipboard group on the Ribbon. 
 

 
 

• Click at the location you wish to paste the data to.  In this case click on cell 
B14 and press the Ctrl+V keys to paste the data from the Clipboard. 
 
TIP: To copy a selected item to the Clipboard, click on the Home tab and 
then click on the Paste icon, in the Clipboard group on the Ribbon. 
 

 
 

• Your data will now look like this. 
 

 
 
TIP: You can use the same technique to copy entire rows or columns.  
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Pressing Ctrl+A will select everything within a worksheet and allow you to 
copy the entire worksheet contents to the Clipboard when you press Ctrl+C. 

 

Deleting cell contents 
• Select the range that you wish to delete the contents of.  In this case select 

the range B10:E10, as illustrated. 
 

 
 

• Press the Del key and the cell contents will be deleted. 
 
TIP: You can use the same technique to delete entire rows or columns. 
Pressing Ctrl+A will select everything within a worksheet will allow you to 
delete the entire worksheet contents when you press the Del key. 

 

Moving the contents of a cell or range within a workbook 
• Select the range to wish to move and then cut it to the Clipboard.  In this 

case select the data, as illustrated. 
 

 
 

• Press the Ctrl+X keys to cut the selected data to the Clipboard. 
Click at the location you wish to move the selected data to, in this case click 
in cell B15, and press Ctrl+V, to paste the data. 
 
TIP: You can use the same technique to move entire rows or columns. 
 

• Save your changes and close the workbook. 
 

Editing cell content 
• It is easy to edit existing data within a cell or to replace existing data within a 

cell. Open a workbook called Editing. 
• Click on cell B3.  Double click in front of the word 'Region' and insert the 

word 'Sales' followed by a space.  Press the Enter key to commit your 
changes to the cell. 

• Click on cell B7.  Double click on the word 'West', to select it and then over 
type the selected word with the word 'Central'.  Press the Enter key to 
commit your changes to the cell. 
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Undo and Redo 
• Click on the Undo icon (top-left of your screen) to reverse the last action.  

Try it now. 
 

 
 

• Click on the Redo icon (top-left of your screen) to reapply the last action.  
Try it now. 
 

 
 

• Save your changes and close the workbook. 
 

Copying the contents of a cell or range between worksheets (within the 
same workbook) 
• Open a workbook called Worksheet manipulation. 
• Select a cell, range, row or column to copy.  In this case select the range 

B3:C8.  Your screen will look something like this: 
 

 
 

• Press Ctrl+C to copy the selected range to the Clipboard.  Click on the 
second worksheet tab (called Projections). 
 

 
 
You will now see the contents of the second, empty worksheet displayed. 
 

• Click at the location you wish to paste the data to.  In this case click on cell 
C4 and press the Ctrl+V keys to paste the data from the Clipboard.  You 
have successfully copied selected data from one worksheet to another 
worksheet within the same workbook. 
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BEFORE CONTINUING:  Click on the Undo icon to undo this copy. 
 
The Undo icon is displayed towards the top-left of your screen. 
 
Leave the workbook open and carry on to the next section. 
 

 
 

Moving the contents of a cell or range between worksheets (within the 
same workbook) 
• Switch back to the first worksheet within the workbook called Worksheet 

manipulation. 
• Select a cell, range, row or column to move.  In this case select the range 

B3:C8.  Your screen will look something like this: 
 

 
 

• Press Ctrl+X to cut (move) the selected range to the Clipboard. 
 

• Click on the second worksheet tab (called Projections). 
 

 
 
You will now see the contents of the second, empty worksheet displayed. 
 

• Click at the location you wish to paste the data to.  In this case click on cell 
C4 and press the Ctrl+V keys to paste the data from the Clipboard.  You 
have successfully moved selected data from one worksheet to another 
worksheet within the same workbook. 
 

• Save your changes and close the workbook. 
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Moving the contents of a cell or range between worksheets (in different 
workbooks) 
• Open a workbook called Between workbooks 1. 
• Open a second workbook called Between workbooks 2. 
• Display the contents of the Between workbooks 1 workbook. 

 
NOTE: To switch between multiple open workbooks, click on the View tab 
and from within the Windows section of the Ribbon, click on the Switch 
Windows icon.  This displays a drop down list allowing you to select the 
worksheet that you want to switch to. 
 
 

 
 

• Within the Between workbooks 1 workbook, select a cell, range, row or 
column to move.  In this case select the range B3:C8.  Your screen will look 
something like this: 
 

 
 

• Press Ctrl+X to cut (move) the selected range to the Clipboard. 
 

• Switch to the second workbook (called Between workbooks 2). 
• Click at the location you wish to paste the data to.  In this case click on cell 

C4 and press the Ctrl+V keys to paste the data from the Clipboard.  You 
have successfully moved selected data from one workbook to another 
workbook. 
 
NOTE: You could have selected a different worksheet within the second 
workbook if you wanted. 
 
Leave the workbook open and carry on to the next exercise. 
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Copying the contents of a cell or range between worksheets (in different 
workbooks) 
• Select the data in the second workbook. 
• Press Ctrl+C to copy the selected data to the Clipboard. 
• Switch back to the first workbook. 
• Click where you wish to paste the data to. 
• Press Ctrl+V to paste the data from the Clipboard. 

 
You have now copied selected data from one workbook to another workbook. 

 

AutoFill 
• Open a workbook called AutoFill. 
• Click on cell B3 which contains the word Monday. Move the mouse pointer to 

the bottom-right corner of this cell and the mouse pointer shape will change 
to the shape of a small black cross.  When the mouse pointer changes shape, 
press the mouse button down, and while keeping it pressed move slowly 
down the page.  When you release the mouse button you will see that Excel 
has 'AutoFilled' the range you dragged across with days of the week. 

• Click on cell C3 which contains the word January.  Use the AutoFill feature to 
automatically create a column containing all the months of the year. 

• Select the cell range D3:D4.  Use AutoFill to extend the series down the 
page.  As you will see the series becomes 1,2,3,4,5,6,7 etc. 
 

 
 

• Select the cell range E3:E4.  Use AutoFill to extend the series down the 
page.  As you will see the series becomes 2,4,6,8,10 etc. 
 

• Save your changes and close the workbook. 
 

Copying a data range using AutoFill 
• Open a workbook called AutoFill a data range. 
• Select the range B2:B24. 
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• Move the mouse pointer to the bottom-right corner of this range and the 
mouse pointer shape will change to the shape of a small black cross.  When 
the mouse pointer changes shape, press the mouse button down, and while 
keeping it pressed move slowly to the right, by two columns.  
 

 
 
When you release the mouse button you will see that Excel has 'AutoFilled' 
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the range you dragged across with data, as illustrated below. 
 

 
 

• Save your changes and close the workbook. 
 

Sorting a cell range 
• Open a workbook called Sorting. 
• Click within the data contained within column B. 
• Click on the Data tab and from within the Sort & Filter group, click on Sort 

A to Z icon. 
 

 
 
The data will be displayed as illustrated. 
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• Click on the Sort Z to A icon. 
 

 
 
The data will be displayed as illustrated. 
 

 
 

• Click within the data contained in column C. 
• Click on the Data tab, and from within the Sort & Filter group, click on Sort 

A to Z icon. 
 

 
 
The data will be displayed as illustrated. 
 



ECDL Module Four - Page 43 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2008 www.cheltenhamcourseware.com.au 

 
 

• Click on the Sort Z to A icon. 
 

 
 
The data will be displayed as illustrated. 
 

 
 

• Save your changes and close the workbook. 
 

Searching 
 

Searching and replacing data 
• Open a workbook called Search and replace. 
• Press Ctrl+F to start the Search utility (or click on the Home tab, then click 

on the Find & Select icon, from the menu displayed select the Find 
command). 
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This will display the Find and Replace dialog box, as illustrated. 
 

 
 

• Within the Find what section of the dialog box, enter the word 'Blue'. Click 
on the Find Next button and you will find the next occurrence of the word 
Blue.  Keep pressing on this button to find all occurrences within the 
worksheet. 

• Click on the Replace tab within the Find and Replace dialog box. 
 

 
 

• Within the Find what section type in the word 'Blue'. 
• Within the Replace with section type in the word 'Purple'. 
• Click on the Find Next button and once found click on the Replace button. 

Carry on replacing all occurrence of the word Blue with the word Purple. 
• Close the Find and Replace dialog box. 

 
• Press Ctrl+H to display the Find and Replace dialog box, with the Replace 

tab already selected for you. 
• Within the Find what section type in the word 'Red'. 
• Within the Replace with section type in the word 'Orange'. 
• Click on the Replace All button and all occurrences of the word Red will 

immediately be replaced by the word Orange. 
 

• Save your changes and close the workbook. 
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Worksheets 
 

Switching between worksheets 
• Open a workbook called Worksheets. 
• You are looking at the first worksheet within the workbook. You can confirm 

this by looking at the worksheet tabs at the bottom-left of your screen. 
 

 
 

• To switch to another worksheet click on either the Sheet2 or Sheet3 tab. 
 

Renaming a worksheet 
• Click on the Sheet1 tab to display the first worksheet. Double click on the 

Sheet1 tab and you will be able to type in a new name.  In this case type in 
the name 2003 and then press the Enter key to confirm the change, as 
illustrated. 
 

 
 

• Double click on the Sheet2 tab and rename it 2004. 
• Double click on the Sheet3 tab and rename it 2005.  Your tabs will now look 

like this: 
 

 
 

Good practice with naming worksheets 
• By default worksheets are called Sheet1, Sheet2 and Sheet3.  You should use 

meaningful names for your worksheets, especially if you are using multiple 
worksheets within a workbook.  This can make a complicated workbook much 
easier to understand. 

 

Inserting a new worksheet 
• Click on the 2005 worksheet tab to select it.  Right click over the tab and 

from the popup menu displayed, click on the Insert command. 
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• The Insert dialog is displayed.  Make sure that the Worksheet object is 
selected within the dialog box. 
 

 
 

• Click on the OK button and a new worksheet will be inserted just before the 
selected worksheet, as illustrated. 
 

 
 

Deleting a worksheet 
• Make sure that the new tab that you have just inserted is selected.  Right 

click on the tab and from the popup menu displayed select the Delete 
command.  The new worksheet will be deleted. 
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Copying a worksheet within a workbook 
• Select the 2003 tab. Right click on the tab and from the popup menu 

displayed select the Move or Copy command. 
 

 
 

• The Move or Copy dialog box is displayed.  As we want to copy rather than 
move, click on the Create a copy check box.  In the Before sheet section of 
the dialog box, select which worksheet you wish to insert the copy in front of.  
In this case select 2005. 
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• When you click on the OK button a copy of the first worksheet will be 
inserted, as illustrated. 
 

 
 

• Delete this copied worksheet before continuing. 
 

Moving a worksheet within a workbook 
• Select the 2003 tab. Right click on the tab and from the popup menu 

displayed select the Move or Copy command. 
 

 
 

• The Move or Copy dialog box is displayed.  In the Before sheet section of 
the dialog box, select which worksheet you wish to insert the moved 
worksheet in front of.  In this case select 2005. 
 

 
 

• When you click on the OK button the worksheet will be moved, as illustrated 
below. 
 
 



ECDL Module Four - Page 49 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2008 www.cheltenhamcourseware.com.au 

 
 

• Before continuing, rearrange the worksheets in the correct order. 
• Save your changes and close the workbook. 
 

Copying or moving worksheets between workbooks 
• Open a workbook called Between workbooks 2.  Leave this workbook 

open. 
• Open a workbook called Between workbooks 1. 
• Click on the worksheet tab for 2006 Sales. 

 

 
 

• Right click on the 2006 Sales tab and from the popup menu displayed select 
the Move or Copy command. 
 

 
 

• The Move or Copy dialog box is displayed. 
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• Click on the down arrow in the To book section of the dialog box.  From the 
drop down list, select the workbook called Between wordbooks 2, as 
illustrated below. 
 

 
 

• Use the Before sheet section of the dialog box to determine where in the 
second workbook the worksheet will be copied to. 
 

 
 

• Click on the Create a copy check box. 
 

 
 

• Click on the OK button. 
 

• Switch to the second workbook and you should see a copy of the worksheet 
inserted into the workbook. 
 
TIP: Experiment with moving a worksheet between workbooks using the 
same method, but this time do not click on the Create a copy check box. 
 

 
 

• When you have finished experimenting save the changes in both your 
workbooks and close all open files. 
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Formatting 
 

Font  formatting 
 
• The font formatting options are located on the Home tab within the Font 

group. 
 

 
 

Font type 
• Open a workbook called Font formatting. Select the range C3:G3.  Click on 

the down arrow within the Font section and select a different font type, 
such as Arial. 
 

 
 

• Experiment with applying different fonts to your data. 
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Font size 
• Select the range B3:B12.  Click on the down arrow within the Font Size 

section and select a different font size. 
 

 
 
TIP: You can also select a range and use the Increase Font Size and 
Decrease Font Size icons. 
 

 
 

Bold, italic, underline formatting 
• Select the range C4:G12 and experiment with applying bold, italic and 

underlining formatting using the icons illustrated below. 
 

 
 
TIP: You can easily apply double underline formatting.  To do this click on 
the down arrow next to the Underline icon.  Select the Double Underline 
command. 
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Cell border formatting 
• Select the range B3:G12.  Click on the down arrow next to the Border 

icon.  A drop down is displayed from which you can select the required 
border.  Select All Borders. 
 

 
 

• Your data will now look like this.   
 

 
 

• Click on the Undo icon (top-left of your screen) to undo this formatting. 
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• Spend a little time experimenting with applying different types of borders.  
Remember that you can use the Undo icon to undo any formatting that you 
apply. 
 
TIP: Experiment with applying border formatting effects, such a thick or 
double edged border effects. 
 

Formatting the background colour 
• Select the range B3:G3. Click on the Fill Color icon. Move the mouse over a 

colour and you will see the colour formatting previewed within your data.  
Click on a colour to apply it. 
 

 
 
TIP: Be carful when applying background fill colours as it may make any text 
within the range difficult to see.  Avoid using similar text colours and 
background fill colours. 

 

Formatting the font colour 
• Select the range B3:B12. Click on the down arrow next to the Font Colour 

icon.  This will display a drop down from which you can select the required 
colour.  Experiment with applying different font colours. 
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• Save your changes and close the workbook. 
 

Alignment formatting 
• The alignment options are contained within the Alignment group on the 

Home tab. 
 

 
 

Aligning contents in a cell range 
• Open a workbook called Alignment. Select the range C3:G12. Click on the 

Center icon to centre the cell contents in this range.  Try applying left and 
then right alignment formatting.  Use the alignment icons illustrated below. 
 

 
 

Centring a title over a cell range 
• Click on cell C2 and type in the word 'Sales'.  We want to centre this within 

the range C2:G2.  To do this, select the range C2:G2 and then click on the 
Merge and Center icon. 
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• Your screen will now look like this. 
 

 
 

Cell orientation 
• Select the range C3:G3.  Click on the Orientation icon.  You will see a drop 

down menu allowing you to format the cell orientation. 
 

 
 

• Select the Angle Counterclockwise command.  Your data will now look like 
this. 
 

 
 

• Experiment with applying some of the other orientation effects. 
 

Text wrapping 
• Click on cell B14. Type the following txt into cell B14. 

 
All revenues are pre- tax profits. 
 
 

• When you press the Enter key you will see that the text does not 'fit' into the 
cell. 
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• Select cell B14 and click on the Wrap Text icon. 
 

 
 

• The cell will now look like this. 
 

 
 

• Save your changes and close the workbook. 
 

Aligning cell contents vertically 
• Open a workbook called Vertical alignment.  As you can see the cell 

contents are aligned to the bottom of the cell. 
• Select the data as illustrated. 

 

 
 

• Click on the Home tab and from within the Alignment section select the 
required vertical alignment option. 
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• Experiment with applying each of the three vertical alignment options. 
 

 
 
Top Alignment 
Middle Alignment 
Bottom Alignment 
 

• After you have finished experimenting, set the alignment to Middle 
Alignment. 
 

• Save your changes and close the workbook. 
 

Format Painter 
• Open a workbook called Format painter. 
• Click within the upper table and click on the Format Painter icon.  This icon 

is contained within the Clipboard group of the Home tab. 
 

   
 

• Once you click on the Format Painter icon, you will notice that the shape of 
the mouse pointer changes to the shape of a paintbrush.  You can now apply 
the formatting within the cell that you clicked on, to another range within the 
worksheet. 

• Click on cell B14, and while keeping the mouse button pressed, move the 
mouse pointer to cell G23.  Release the mouse button and the formatting will 
be copied to the second range within your worksheet, as illustrated. 
 

 
 

• Save your changes and close the workbook. 
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Number formatting 
 

Number formatting 
• Open a workbook called Number formatting. Click on cell C2.  Click on the 

down arrow next to the Number Format control.  You will see a drop down 
menu from which you can select the format.  In this case select Number. 
 

 
 

• This tells Excel that the data contained within this cell should always now be 
treated as a number, rather than say text or a date. 

 

Decimal point display 
• Click on cell C4.  Click on the Decrease Decimal icon so that no decimal 

places are displayed. 
 

   
 

• The cell contents should now look like this. 
 

 
 

• Set the contents of cell C5 to display 1 decimal point. 
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• Set the contents of cell C6 to display 2 decimal points. 
 
TIP: To increase the number of decimal points displayed, click on the 
Increase Decimal icon. 
 

 
 

Applying and removing comma style formatting (to indicate thousands) 
• Click on cell C8.  Click on the Comma Style icon (within the Number section 

of the Home tab) to format the number using commas. 
 

  
 

• Your number should now look like this. 
 

 
 
NOTE: To remove comma style formatting, click on the Number format 
icon (within the Number section of the Home tab). 
 

 
 

• Select the General or Number format option, as illustrated. 
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• The cell contents will now be displayed without comma style formatting. 
 

Currency symbol 
• Select cell C10 and format it to display the British Pound symbol.  To do 

this click on the down arrow next to the Currency icon and select the £ 
option. 
 

 
 

• Select cell C11 and format it to display the Dollar symbol. 
• Select cell C12 and format it to display the Euro symbol. Your data will now 

look like this. 
 

 
 

Date styles 
• Click on cell B17 and type in the text 'The date today is'.  Click on cell C17 

and type in today's date.  When you press the Enter key you may find that 
the style of the date changes automatically. 

• Right click over cell C17 and from the popup menu displayed select the 
Format Cells command. 
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• This will display the Format Cells dialog box. 
 

 
 

• Within the Category section of the dialog box, select the Date category.  
Select the required format from the Type section of the dialog box. 
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• Click on the OK button to apply the date format.  Experiment with applying 
different types of date format to the cell. 

 

Percentages 
• Click on the cell C15.  To change this number from 17 to 17%, type in 17% 

and press the Enter key.  You will then see the contents displayed as 
illustrated below. 
 

 
 

• Save your changes and close the workbook. 
 

Applying Percentage formatting to a cell or range 
• You can format numbers within a worksheet using the percentage format.  

You need to be carful however how you use this formatting, as you can get 
some unexpected results if used incorrectly. 

• Open a workbook called Percentage formatting.  This worksheet contains 
two sets of data, neither of which make sense at present.  We need to tell 
Excel to treat the contents of cells C4 and G4 as cells containing 
percentages. 

• Click on cell C4 to select it.  To apply percentage formatting to this cell, click 
on the Home tab and from within the Number section, click on the 
Percentage icon. 
 

 
 

• You will see the following, which is not quite the result we were expecting. 
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As you have just seen, if a cell contains numbers, BEFORE you apply 
percentage formatting to the cell, then the numbers in the cell are multiplied 
by 100. 
 

• Click on cell G4. .  To apply percentage formatting to this cell, click on the 
Home tab and from within the Number section, click on the Percentage 
icon.  The cell is empty so you will not see any change.  However if you enter 
the number 10, to cell G4 you will see the following. 
 

 
 
As you have just seen numbers that are typed into the cells after you have 
apply the percentage formatting are treated differently to cells already 
containing data.  

 
• Save your changes and close the workbook. 
 

Freezing row and column titles 
 

Freezing row and column titles 
• Open a workbook called Freezing. 
• Scroll down through the data and you will see that the title row, which 

contains a description of each columns contents, scroll out of sight.  This 
makes it difficult to remember what the data in each column represents, if 
you cannot see the column title row. 

• Make sure that you can see the title row displayed, as illustrated. 
 

 
 

• To freeze the top row so that it remains in sight at all time, click on the View 
tab and from within the Window group on the Ribbon, click on the Freeze 
Panes command. 
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• From the drop down list displayed, click on the Freeze Top Row command. 
 

 
 

• Scroll down through the data.  As you can see the top row stays visible at all 
times now. 
 

 
 

• To unfreeze the top row, click on the View tab and from within the Window 
group on the Ribbon, click on the Unfreeze Panes command. 
 

 
 
TIP: You can use the same technique to freeze the first column, so that 
when you scroll to the right it is always visible.  To do this you would select 
the Freeze First Column command. 
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• Save your changes and close the workbook 
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Formulas and Functions 
 

Formulas 
 

Creating formulas 
• Open a workbook called Formulas. Click on cell E3.   

 
In cell E3 we need to create a formula that will calculate the value of the 
stock for that particular component.  To do this we need to multiply the 
contents of cell C3 by the content of cell D3. 
 

• All formulas within Excel start with the 'equals' symbol.   
 
Type in the following formula. 
 
=C3*D3 
 
TIP: the * symbol means 'times'. 
 
Press the Enter key and you will see the result of the calculation in cell E3. 
 

• Click on cell E3 and you will see the formula displayed in the bar above the 
worksheet. 
 

 
 

Good Practice: The easy way to create formulas 
• Click on cell E4 and type in the equals sign. 

 

 
 

• Click on cell C4 and you see this. 
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• Type in the * symbol, you see this. 
 

 
 

• Click on cell D4 and you will see this. 
 

 
 

• Press the Enter key and you see the result of the calculation.  This method 
may seem more complicated at first but when you are creating complex 
formulas, you will find this method is actually easier and helps to reduce 
errors, such as typing incorrect cell references. 

 

Copying formulas 
• Click on cell E4. 
• Move the mouse pointer to the bottom-right border of this cell and you will 

notice that the mouse pointer changes to the shape of a small, solid black 
cross.  When you see this shape change press the mouse button and while 
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keeping the mouse button depressed, drag down to cell E9.  Release the 
mouse button and you will see the formula copied down this range.  If you 
look at the formula in each cell of the range the cell references are 
automatically adjusted to match each row, i.e. row 8 contains the formula 
=C8*D8, while row 9 contains the formula =C9*D9. 
 
Your screen will now look like this. 
 

 
 

• Save your changes and close the workbook. 
 

Operators 
• Operators sound complicated.  In reality they are items such as: 

 
+  (plus) 
-  (minus) 
 /  (divide) 
*  (multiply) 
 
You use operators as part of your formulas.  There are other operators but 
these are the commonly used ones. 

 

Using operators in formulas 
• Open a workbook called Formula operators. 
• Click on cell C3 and enter the following which will add the number 3 and 7: 

 
=3+7 
 
Press the Enter key and you will see the result displayed in the cell. 
 

• Click on cell C4 and enter the following which will subtract the number 4 
from the number 18: 
 
=18-4 
 
Press the Enter key and you will see the result displayed in the cell. 
 

• Click on cell C5 and enter the following which will divide the number 20 by 
the number 4: 
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=20/4 
 
Press the Enter key and you will see the result displayed in the cell. 
 

• Click on cell C6 and enter the following which will multiply the number 4 by 
the number 9: 
 
=4*9 
 
Press the Enter key and you will see the result displayed in the cell. 
 

• Save your changes and close the workbook. 
 

Formula error messages 
• When writing formulas it is easy to make a mistake: listed below are some 

common error messages. 
 
####### 
The contents of the cell cannot be displayed correctly as the column is too 
narrow. 
 
#REF! 
Indicates that a cell reference is invalid. This is often displayed when you 
delete cells which are involved in a formula. 
 
#NAME? 
Excel does not recognise text contained within a formula. 
 
#DIV/0! 
This indicates that you have tried to divide a number by zero (0). 

 

Relative & absolute cell referencing 
 

Relative cell referencing within formulas 
• Open a workbook called Cell referencing. 
• The first worksheet within the workbook lets us look at relative addressing. 
• Click on cell E4.  We need to insert the formula for multiplying items in 

column C by the items in columns D.  Type in the following formula: 
 
=C4*D4 
 

• Press the Enter key and you will see the result of the calculation in cell E4. 
• Click on cell E4, and move the mouse pointer to the bottom-right corner of 

cell E4, and when the pointer changes to the shape of a small black cross, 
press the mouse button, and keep it pressed down.  Drag down the page to 
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cell E12 and then release the mouse button. 
 

• If you click on cell E5 you will see the following =C5*D5. 
• If you click on cell E6 you will see the following =C6*D6. 
• If you click on cell E7 you will see the following =C7*D7. 
• If you click on cell E8 you will see the following =C8*D8. 
• If you click on cell E9 you will see the following =C9*D9. 
• If you click on cell E10 you will see the following =C10*D10 
• If you click on cell E11 you will see the following =C11*D11. 
• If you click on cell E12 you will see the following =C12*D12. 

 
• As you can see the referencing is completely relative.  This will become 

clearer when you have worked through the rest of this section. 
 

Absolute cell referencing within formulas 
• Click on the Absolute tab at the bottom of the worksheet. 
• Click on cell D4.  We need to enter a formula that will take the price and then 

add 5% to the price to give a total value.   
 
The 5% figure has been entered into cell C15. 
 

• Type in the following formula into cell D4. 
 
=C4*C15 
 
If you do the sums, you will find that this formula displays the correct 
delivery charge price in cell D4. 
 

• Click on cell D4, and move the mouse pointer to the bottom-right corner of 
cell D4, and when the pointer changes to the shape of a small black cross, 
press the mouse button, and keep it pressed down.  Drag down the page to 
cell D12 and then release the mouse button.  The data will look something 
like this. 
 

 
 
As you can see something has gone very wrong, as the 5% delivery charge 
appears to be 0 for most of the items. 
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• Click on cell D5 and you can see what the problem is.  The formula contained 
within this cell is: 
 
=C5*C16 
 
Part of the cell reference points to cell C16 (which if you check is empty).  
The problem is that because of the relative nature of the formula, the 
component that should always refer to the contents of the cell in C15 (i.e. 
the delivery charge percentage), in fact move down as you drag down the 
screen to extend your calculations. 
 

• Select the range D4:D12 and press the Del key to delete the cell contents. 
 

• Click on cell D4 and we will try again.  This time type in the following 
formula. 
 
=C4*$C$15 
 
The dollar signs make the reference to cell C15 absolute. 
 

• Try extending the formula to fill the range down to D12.  This time you 
should find that the delivery charges are calculated correctly. 
 

 
 
TIP: You have seen relative and absolute referencing.  You can also have 
mixed references, which contain an absolute and a relative reference. 
 

• Save your changes and close the workbook. 
 

Functions 
 

What is a function? 
• A function allows you to calculate a result such as adding numbers together, 

or finding the average of a range of numbers. 
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Common functions 
• Some commonly used functions include: 

 
AVERAGE: Used to determine the average value of the selected cells 
contents. 
 
COLUMNS: Used to return the number of columns within a reference. 
 
COUNT: Used to count how many numbers are in the list. 
 
COUNTA:  Used to count the number of cells that are not empty and the 
values within the list of arguments. 
 
COUNTBLANK: Used to count empty cells within a cell range. 
 
MAX: Used to return the maximum number from a list. 
 
MIN: Used to return the minimum number from a list. 
 
ROUND: Used to round off numbers to a specified number of decimal points. 
 
SUM: Used to add the contents of selected cells. 
 
To display the available functions, press Ctrl+N to display a blank workbook 
and then click on the Formulas tab and within the Function Library group 
click on the Insert Function icon.  
 

 
 
This will display the Insert Function dialog box. 
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NOTE: Depending on the configuration of your PC the Function Library 
group of the Formulas tab may look slightly different, as illustrated below.  
The options however are identical. 
 

 
 

Sum function 
• Open a workbook called Functions. 
• If necessary, click on the Sum worksheet tab. 

 

 
 

• Click on cell C8.  In this cell we need to sum the values in the column above. 
• Click on the Formulas tab and within the Function Library group click on 

the AutoSum icon. 
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TIP: Click on the AutoSum icon, not the down arrow beside the icon. 
 

• You will see the following displayed on your screen. 
 

 
 

• Press the Enter key and you will see the AutoSum result in cell C8. 
 

 
 

• Click on cell C8, and you will see the function displayed in the bar just above 
your worksheet. 
 

 
 
As you can see the function is: 
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=SUM(C4:C7) 
 

• This function tells Excel to sum the values in the range C4:C7. 
 

Average function 
• Click on the Average worksheet tab. 

 

 
 

• Click on cell C8.  In this cell we want to display the average number of sales 
within the regions. 

• Click on the Formulas tab and within the Function Library group click on 
the arrow next to the AutoSum icon.  You will see a drop down list 
displayed.  Click on the Average command. 
 

 
 

• You will see the following displayed on your screen. 
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• Press the Enter key and you will see the average value displayed in cell C8. 
 

 
 

• Click on cell C8, and you will see the function displayed in the bar just above 
your worksheet. 
 

 
 
As you can see the function is: 
 
=AVERAGE(C4:C7) 
 

• This function tells Excel to sum the average in the range C4:C7. 
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Max function 
• Click on the Max worksheet tab. 

 

 
 

• Click on cell C8.  In this cell we want to display the highest number of sales 
within a region. 

• Click on the Formulas tab and within the Function Library group click on 
the down arrow next to (or under) the AutoSum icon.  You will see a drop 
down list displayed.  Click on the Max command. 
 

 
 

• You will see the following displayed on your screen. 
 

 
 

• Press the Enter key and you will see the maximum value displayed in cell 
C8. 
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• Click on cell C8, and you will see the function displayed in the bar just above 
your worksheet. 
 

 
 
As you can see the function is: 
 
=MAX(C4:C7) 
 

• This function tells Excel to display the maximum value within the range 
C4:C7. 

 

Min function 
• The MIN function will display the minimum number within a range. 
• Click on the Min worksheet tab. 

 

 
 

• Click on cell C8.  In this cell we want to display the lowest number of sales 
within a region. 

• Click on the Formulas tab and within the Function Library group click on 
the down arrow next to (or under) the AutoSum icon.  You will see a drop 
down list displayed.  Click on the Min command. 
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• You will see the following displayed on your screen. 
 

 
 

• Press the Enter key and you will see the minimum value displayed in cell C8. 
 

 
 

• Click on cell C8, and you will see the function displayed in the bar just above 
your worksheet. 
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As you can see the function is: 
 
=MIN(C4:C7) 
 

• This function tells Excel to display the minimum value within the range 
C4:C7. 

 

Count function 
• The Count function will count up the number of cells which contain numbers. 
• Click on the Count worksheet tab. 

 

 
 

• Click on cell C19.  In this cell we want to display the number of cells in the 
column above that contain a number. 

• Click on the Formulas tab and within the Function Library group click on 
the down arrow next to (or under) the AutoSum icon.  You will see a drop 
down list displayed.  Click on the Count Numbers command. 
 

 
 

• You will see the following displayed on your screen. 
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• WARNING: In all the previous examples, there was a column containing 
values immediately above the cell into which we inserted the function.  In 
this case some of the cells within the column are empty and Excel, as you 
can see has only applied the Count function to the range C17:C18.  The 
reason for this is that the next cell up, i.e. cell C16 is empty. 
 
We need to tell Excel that the range we are interested in, actually extents 
from C5:C18. 
 
To do this, click on cell C18 and while holding down the mouse button drag 
up to cell C5.  Then release the mouse button. Your screen should now look 
like this. 
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• Press the Enter key and you will see the count value displayed in cell C19. 
 

 
 

• Click on cell C19, and you will see the function displayed in the bar just 
above your worksheet. 
 

 
 
As you can see the function is: 
 
=COUNT(C5:C18) 
 

• This function tells Excel to display the number of cells containing a value 
within the range C5:C18. 
 
NOTE: If you made a mistake, click on cell C19 and press the Del key.  Then 
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try again. 
 

• Use the same technique to count up the number of people who could not 
attend, and display the value in cell D19. 
 

The COUNTA function 
• Used to count the number of cells within a range that are not empty. 
• Click on the Counta worksheet tab. 

 

 
 

• You will see data that contains a mixture of numbers (1) and letters (x).  The 
Count function would only count up the number of cells containing numbers, 
whereas Counta will count the number of cells containing numbers and 
letters. 

• Click on cell C19. 
• Click on the More Functions icon (contained within the Function Library 

section of the Formulas tab). 
 

 
 

• From the drop down displayed, select Statistical.  From the submenu select 
Counta.  This will display the Functions Arguments dialog box, as 
illustrated. 
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• If necessary move the dialog box to one side and then select the cell range 
C5:C18, as illustrated. 
 

 
 

• Click on the OK button and you will see the following. 
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• As you can see the function has counted every instance of a number or letter 
within the specified cell range. 

 

The COUNTBLANK function 
• Used to count empty cells within a cell range. 
• Click on the Countblank worksheet tab. 

 

 
 
• Click on cell C19. 
• Click on the More Functions icon (contained within the Function Library 

section of the Formulas tab). 
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• From the drop down displayed, select Statistical.  From the submenu select 
Countblank.  This will display the Functions Arguments dialog box, as 
illustrated. 
 

 
 

• If necessary move the dialog box to one side and then select the cell range 
C5:C18, as illustrated. 
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• Click on the OK button and you will see the following. 
 

 
 

• As you can see the function has counted every instance an empty cell within 
the specified cell range. 

 

The Round function 
• This function rounds a number to a specified number of digits. 
• Click on the Round worksheet tab. 
• Click on cell D3. 
• Click on the Formulas tab. 

 

 
 

• Click on the Math & Trig button and from the drop down displayed select the 
Round command, as illustrated. 
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• This will display the Function Arguments dialog box. 
 

 
 

• Click within the Number section of the dialog box and enter the cell 
reference C3. 

• Click within the Num_digits section of the dialog box and enter the number 
0, as illustrated. 
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• Your worksheet will now look like this.  The data in cell D3 displays no 
decimal places.  Notice the syntax of the function code displayed above the 
data. 
 

 
 

• Click on cell D4 and set the cell to display the contents of cell C4 using 1 
decimal place. 

• Click on cell D5 and set the cell to display the contents of cell C5 to 2 
decimal places. 

• Click on cell D6 and set the cell to display the contents of cell C6 to 3 
decimal places. 

• Click on cell D7 and set the cell to display the contents of cell C7 to 4 
decimal places.  

• Click on cell D8 and set the cell to display the contents of cell C8 to 5 
decimal places. 

 

What are 'IF functions'? 
• Excel has a number of functions which allow us to evaluate values and make 

decisions based on the result of the evaluation. The IF( ) FUNCTION is one 
of these. 
 
IF( ) SYNTAX 
The format (Syntax) of the IF( ) function is as follows: 
IF(LOGICAL_TEST, ACTION_IF_TRUE, ACTION_IF_FALSE) 
 
LOGICAL_TEST 
The logical_test evaluates an expression to see if it passes the test, i.e. is 
TRUE or does not pass the test, i.e. is FALSE 
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• ACTION_IF_TRUE 

Action_if_true can be a value or an operation. Whichever, the result is placed 
in the cell which contains the IF( ) Function if the logical_test is true. 
 
ACTION_IF_FALSE 
Action_if_false can be a value or an operation. Whichever, the result is placed 
in the cell which contains the IF( ) Function if the logical_test is false. 

 

Using the IF function 
• Click on the If worksheet tab. 

 

 
 

• In cells J8:J13 we need to display the word PASS or FAIL, depending on 
whether the average is over 70%. 
 

 
 

• Click on the cell J8. 
• Click on the Logical icon within the Function Library group of the 

Formulas tab. 
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TIP: Remember that depending on the configuration of your PC, the 
Function Library may look like this. 
 

 
 

• This will display a drop down list.  Select the IF command. 
 

 
 

• This will display the Function Arguments dialog box. 
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• In the LOGICAL_TEST section of the dialog box, we enter the logical test, 
i.e. I8>70 
 
In the VALUE_IF_TRUE section of the dialog box, we enter the word PASS. 
 
In the VALUE_IF_FALSE section of the dialog box, we enter the word FAIL. 
 

• Your dialog box will now look like this. 
 

 
 
• Click on the OK button to continue.  Your screen will now look like this. 

 

 
 

• Use the normal Excel drag techniques to extend this function to the cells 
I9:J13.  Your screen will now look like this. 
 

 
 
• Save your changes and close the workbook. 
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CHARTS 
 

Inserting a column chart 
• Open a workbook called Chart. 
• If necessary, click on the Column Chart worksheet tab (at the bottom-left of 

your screen). 
 

 
 

• Click within the table of data. 
• Click on the Insert tab and you will see the Charts group displayed within 

the Ribbon. 
 

 
 

• Click on the Column icon and you will see a drop down displaying a range of 
column chart options. 
 

 
 

• Click on the first option, the 2-D Clustered format, as illustrated. 
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• You will see the following chart inserted into your worksheet. 
 

 
 

• Click on the Undo icon (top-left of your screen), and experiment with 
inserting other types of column chart such as a 3-D chart, as illustrated 
below. 
 

 
 

Inserting a line chart 
• Click on the Line Chart worksheet tab at the bottom of your screen. 
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• Experiment with inserting different types of line chart.  An example is 
illustrated below. 
 

 
 

Inserting a bar chart 
• Click on the Bar Chart worksheet tab at the bottom of your screen. 

 

 
 

• Experiment with inserting different types of bar chart. An example is 
illustrated below. 
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Inserting a pie chart 
• Click on the Pie Chart worksheet tab at the bottom of your screen. 

 

 
 

• Experiment with inserting different types of pie chart. An example is 
illustrated below. 
 

 
 

• Save your changes and close the workbook. 
 

Resizing a chart 
• Open a workbook called Chart Manipulation. 
• To resize a chart click on it to select it. 
• Move the mouse pointer to one of the four corners of the chart.   You will 

notice that the mouse pointer changes to the shape of a diagonal line with an 
arrow at each end.  When you see the mouse pointer change, press the 
mouse button and while keeping the button pressed move diagonally across 
the screen.  Move away from the centre of the chart to make the chart larger 
and toward the centre of the chart to make the chart smaller.  When you 
release the mouse button the chart will be resized. 

 

Deleting a chart 
• Select the chart and press the Del key. 
• Save your changes and close the workbook. 
 

Chart title or labels 
• Open a workbook called Modifying charts. 
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• If necessary, click on the Modifying a Chart worksheet tab (at the bottom-
left of your screen). 
 

 
• You can see a column chart displayed within the workbook. Select the chart 

title, as illustrated. 
 

 
 

• Press the Del key to remove the chart title.  Your chart will now look like this. 
 

 
 

• To insert a chart title, click on chart and then click on the Layout tab.  Click 
on the Chart Title icon within the Layout Ribbon. 
 

 
 

• Select the required option from the drop down list displayed, such as Above 
Chart. 
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• Your chart title is once again displayed, as illustrated. 
 

 
 
TIP: To modify the chart title text, click within the Chart Title and simply 
edit the text in the normal way.  You can also apply text formatting to the 
Chart Title as required.  An example is shown below. 
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Changing the chart background colour 
• Click on the chart to select it. Right click over an empty part of the chart 

background, and you will see a popup menu displayed. 
 

 
 

• Click on the Format Chart Area command. 
 
TIP: If you do not see this command, right click on a different, empty part of 
the chart, until you do see this command. 
 

• You will see the Format Chart Area dialog box displayed. 
 

 
 

• If necessary, click on the Solid fill button and you will see extra controls 
displayed within the dialog box. 
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• Click on the down arrow next to the Color control and select a light colour 
from the options displayed. 
 

 
 

• Click on the Close button to apply the colour, as illustrated below. 
 

 
 

Changing the column, bar, line or pie slice colours in a chart 
• Click on the second worksheet tab, called Column Chart. 

 

 
 

• Click on one of the columns within the chart. You should see all the columns 
are selected, as illustrated. 
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• Right click over one of the selected columns and from the popup menu 
displayed select the Format Data Series command.  
 

 
 

• This will display the Format Data Series dialog box. 
 

 
 

• Click on the Fill command within the dialog box, as illustrated. 
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• Click on the Solid fill command and extra controls will be displayed, as 
illustrated. 
 

 
 

• Click on the down arrow in the Color section and select a colour for your 
columns. 
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• When you click on the Close icon the selected colour will be applied, as 
illustrated. 
 

 
 

• Click on the Line Chart worksheet tab and change the colour of the line. 
• Click on the Bar Chart worksheet tab and change the colour of the bars. 

 
• Click on the Pie Chart worksheet tab to display the pie chart.  The whole 

point of a pie chart is that each segment of the pie chart should be a different 
colour.  Bearing this is mind click once on the pie chart to select all the 
segments within the pie chart.  Then click again on a particular segment to 
select just that segment.  At this point you can then right click and change 
the colour of just that segment.  An example is illustrated below. 
 

 
 

• Save your changes and close the workbook. 
 

Modifying the legend fill colour 
• Open a workbook called Legend. 
• Select the legend within the chart, as illustrated. 
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• Right click over the selected legend and from the popup menu displayed 
select the Format Legend command. 
 

 
 

• This will display the Format Legend dialog box, as illustrated. 
 

 
 

• Select the Fill tab.  Select the Solid fill button and you will see the following. 
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• Click on the down arrow in the Color control and select a colour as 
illustrated below. 
 

 
 

• Click on the Close button to apply the formatting and close the dialog box. 
• If you have time try experiment with some of the other options within the Fill 

section of the Format Legend dialog box, such as Gradient Fills or 
adjusting the fill transparency. 
 

 
 

• Save your changes and close the workbook. 
 

Changing the chart type 
• Open a workbook called Changing charts.  This workbook contains a column 

chart. Click on the chart to select it.  Click on the Design tab.  Click on the 
Change Chart Type icon displayed within the Type group of the Design 
Ribbon. 
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• This will display the Change Chart Type dialog box. 
 

 
 

• Select a different type of chart, such as a Bar chart and then click on the OK 
button.   
 

 
 

• Experiment with applying different types of chart. 
• Save your changes and close the workbook. 
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Modifying charts using the Layout tab 
• Open a workbook called Formatting Charts. 
• Select the chart and then click on the Layout tab. 

 

 
 

• The Layout tab includes many options for controlling how the various chart 
elements are displayed. 

• Click on the Chart Title button in the Labels group of the Ribbon.  A menu 
will be display allowing you to control where or if the chart title is displayed.  
The default is Above Chart, try selecting the other options and observe the 
effect on the chart. 
 

 
 

• Click on the Axis Titles button in the Labels group of the Ribbon.  A menu 
will be display allowing you to control how the labels for each axis are 
displayed.  Experiment with some of the available options and view their 
effect on the chart. 
 

 
 

• Click on the Legend button in the Labels group of the Ribbon.  A menu will 
be display allowing you to control where the chart legend is displayed.  
Experiment with some of the available options and view their effect on the 
chart. 
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• Click on the Data Labels button in the Labels group of the Ribbon.  A menu 
will be displayed allowing you to choose if labels should be applied to data in 
the chart. 
   

 
 

• Click on the Show option.  The chart should now look something like this. 
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Notice that each column is now labelled with its value. 
 

• Click on the Data Table button in the Labels group of the Ribbon.  A menu 
will be display allowing you to show the data used to create the chart. 
  

 
 

• Click on the Show Data Table with Legend Keys option.  A small table will 
be displayed below the chart containing the relevant data. 
 

 
 

• Click on the Gridlines button in the Axes group of the Ribbon.  A menu will 
be display allowing you to control how the gridlines for each axis are 
displayed.  Experiment with some of the available options and view their 
effect on the chart. 
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• Close the workbook and save any changes you may have made. 
 

Copying and moving charts within a worksheet 
• Open a workbook called Copying and moving charts 1. 
• Click on the chart to select it.   

 
• To move the chart within the worksheet, click on the chart and drag the chart 

to a new position in the worksheet. 
 

• To copy the chart within the worksheet, click on the chart to select it and 
press Ctrl+C to copy the chart to the Clipboard.  Deselect the chart and then 
press Ctrl+V to paste the chart from the Clipboard.  You should now see two 
copies of the chart.  You can move them so that they are not layered on top 
of each other. 

 

Copying and moving charts between worksheets 
• Click on the chart to select it.   

 
• To copy the chart to another worksheet within the workbook, click on 

the chart to select it and press Ctrl+C to copy the chart to the Clipboard. 
• Click on the Sheet2 tab at the bottom of the worksheet. 

 

 
 

• Press Ctrl+V to paste the chart from the Clipboard.  You can move the chart 
if required within this worksheet. 
 

• To move the chart to another worksheet within the workbook, click on 
the Sheet1 tab at the bottom of the worksheet. Click on the chart to select it 
and press Ctrl+X to cut (i.e. move) the chart to the Clipboard. 
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• Click on the Sheet3 tab at the bottom of the worksheet. 
• Press Ctrl+V to paste the chart from the Clipboard.  You can move the chart 

if required within this worksheet. 
 

Copying and moving charts between workbooks 
• Select a chart within the workbook.  Press Ctrl+C to copy the chart to the 

Clipboard.  Open a second workbook called Copying and moving charts 2.  
Press Ctrl+V to paste the chart into the second workbook. 
 
NOTE: To move a chart between workbooks, use the same procedure, but 
Cut rather than Copy the chart, using the Ctrl+X keyboard shortcut for 
cutting a selected item to the Clipboard. 
 

• Close all open workbooks and save any changes you have made. 
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Customising Excel 
 

Modifying basic Excel options 
• You can customize the way Excel looks and performs.  To do this click on the 

Microsoft Office button and within the dialog box displayed click on the 
Excel Options button (bottom-right of the dialog box). 
 

 
 

• This will display the Excel Options dialog box. 
 

 
 

• You can use this to customise items such as the type of font used, the font 
size used and the number of worksheets displayed within a new workbook. 
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• Try altering the number of worksheets contained within a new workbook to 4 
rather than 3.   
 

 
 
Then close the dialog box and press Ctrl+N to create a new workbook. You 
should see 4 worksheets, as illustrated. 
 

 
 
Close the new workbook without saving any changes you have made. 
 
Reset the default for new workbooks, back to 3 worksheets per workbook. 
 

• Re-open the Excel Options dialog box and view the Popular options.  
Towards the bottom of the dialog box you will see a section allowing you to 
personalise your copy of Microsoft Office.  If there is no name displayed here, 
insert your name.  If someone else’s name is displayed, replace it with your 
name.  This ‘user name’ information can be used by many application 
programs to automatically insert your details in to a document. 
 

 
 

• Click on the Save option (displayed down the left side of the dialog box). 
 

 
 
You can use this page to set the default folder location to be used when 
saving your workbooks. Make a note of the path displayed within the Default 
file location section. 
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Change this to C:\ and then click on the OK button., which will mean that in 
future Excel will, by default open files from the root folder and also save files 
to the root folder. 
 
To see the effect of the new default folder location, press Ctrl+O to display 
the Open dialog box.  You will notice that by default the root folder is 
displayed (C:\). 
 
 
Use the method outlined above to reset the default folder back to its original 
location. 
 
 

• As you can see there are lots more useful options that you can customise to 
make your use of Excel easier and more productive.  If you have time 
investigate some of the other customisation options available. 
 

• Before you move on, click on the Resources button (within the left part of 
the dialog box).  As you can see this has an option that allows you to check 
for updates. 
 

 
 

• Close the dialog box before continuing. 
 

Minimising the Ribbon 
• Sometimes you want ‘more writing space’.  To help achieve this you can right 

click over the Ribbon and from the popup menu displayed, click on the 
Minimize the Ribbon command. 
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• The Ribbon display will change from this. 
 

 
 
To this. 
 

 
 

• To display the Ribbon again, right click over any of the tab commands and 
from the popup menu displayed, re-click on the Minimize the Ribbon 
command (to remove the tick). 
 

 
 

AutoCorrect options 
• Microsoft Excel has an AutoCorrect facility that allows common typing errors 

to be automatically corrected.  For instance if you type in 'the' instead of 
'the', Microsoft Excel will automatically correct your spelling error.   

• To open the AutoCorrect dialog box, click on the Office Button (top-left of 
your screen). Click on the Excel Options button at the bottom of the dialog 
box. 
 

 
 

• Click on the Proofing option, and then click on the AutoCorrect Options 
button. 
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This will display the AutoCorrect dialog box. 
 

 
 

• As you can see this has a number of options such as the ability to correct 
words where you have accidentally typed in the first two letters in capitals.  It 
will also automatically capitalise the first letter within a sentence and also the 
first letter within a table cell and the days of the week.  A very useful feature 
is to automatically correct the effect of accidentally pressing the Caps Lock 
key. 
 

• In the lower part of the dialog box is a scrollable section which tells you what 
Microsoft Excel will act on and change automatically. 
 

• Add some words that you commonly spell incorrectly, into the Replace 
section of the dialog box, along with the correct spelling in the With section 
of the dialog box.  
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Printing 
 

Worksheet Setup 
 

Worksheet margins 
• Open a workbook called Print setup. 
• Click on the Page Layout tab, and from within the Page Setup group of the 

Ribbon, click on the Margins icon. 
 

 
 

• This will display a drop down from which you can select Normal, Wide or 
Narrow.  
 

 
 

• Clicking on the Custom Margins command displays the Margins tab within 
the Page Setup dialog box.  You can use this dialog box to set custom top, 
bottom, left and right margins. 
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TIP: You can also use this dialog box to set Header and Footer values, as 
well as options to centre the table on the page vertically and / or horizontally. 
 
Experiment with setting margins.   
 
TIP: Be sure not to make the margin size to small or you may have problems 
printing the worksheet. 

 

Worksheet orientation 
• Click on the Page Layout tab, and from within the Page Setup group of the 

Ribbon, click on the Orientation icon.  You can select either Portrait or 
Landscape orientation, as illustrated. 
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• Try setting the orientation to Landscape.  To see the effect in Print 
Preview mode, press the Ctrl+F2 keyboard shortcut.  To return to the 
previous view, click on the Close Print Preview icon. 
 

 
 

• Before continuing reset the orientation back to Portrait. 
 

Worksheet page size 
• Click on the Page Layout tab, and from within the Page Setup group of the 

Ribbon, click on the Size icon.  You can select the required page size from 
the drop down options displayed, as illustrated. 
 

 
 

Headers and footers 
• Click on the Insert tab and from within the Text group of the Ribbon, click 

on the Header & Footer icon. 
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• You will see the Header area displayed at the top of the worksheet, as 
illustrated. 
 

 
 

• Type in the text for you header, such as 'Stock Levels for January'. 
• If you scroll down the page you will see the message 'Click to add footer' 

displayed at the bottom of the worksheet. 
 

 
 

• Click within the footer area and type in your name.  As example is illustrated 
below. 
 

 
 

• To modify a header or footer at any time just click over an existing header or 
footer and edit as required.  
 
TIP: Remember that to see headers and footers, you may need to click on 
the View tab and then click on the Page Layout icon. 
 

 
 
To change back to the normal view click on the View tab and then click on 
the Normal icon. 
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Header and footer fields 
• When you are inserting or editing a footer or header, you will notice that you 

see the Header and Footer Tools Ribbon.  Within this Ribbon is the Header 
& Footer Elements group, as illustrated below. 
 

 
 

• You can use the icons in this section in insert an Excel field, such as the Page 
Number.  The great thing about fields is that they automatically update when 
required.  For instance if you insert a Page Number field, then as you add 
more pages, the page number displayed on each page will increment. 

• Another very useful field is the File Name field.  This displays the file name 
of the document in your header or footer, when you print, and is very useful 
when you have printed out a copy of a worksheet and then several months 
later are trying to remember the file name you used to save the worksheet 
as.  
 
NOTE: When you insert a field, such as the File Name field, you may see 
the field code rather than the actual file name.  When you print the 
worksheet however, this code is replaced by the actual file name. 
 

• The File Path will display the file name and also the path to the folder in 
which the file is stored. 
 

• Experiment with inserting different fields into your header or footer.  
 
Make sure that you have experimented with all of the following field types: 
 
Page numbering: 
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Date: 

 
 
 
Time: 

 
 
 
File name: 

 
 
 
Worksheet name: 

 
 
 
NOTE: To remove a header or footer field, select the field you wish to 
remove and press the Del key. 
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Scaling your worksheet to fit a page(s) 
• Click on the Microsoft Office Button and then click on the arrow next to 

the Print command.  From the submenu, select Print Preview. 
 

 
 

• If you look at the bottom-left of the screen you will notice that in the 
example shown, the data requires a total of 4 pages to print. 
 

 
 

• To close the Print Preview view, click on the Close Print Preview button 
 

 
 

• Excel has a facility that lets you determine how many pages you want the 
data to print over.  If required you can shrink the size of the data so that it 
all fits on one page.  It may be hard to read due to the small type size, but 
you can do this.  Click on the Page Layout tab and within the Scale to Fit 
group to display the following options. 
 

 
 

• Click on the down arrow to the right of the Width control, and select 1 
page. 
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• Click on the down arrow to the right of the Height control, and select 1 
page. 
 

 
 

• Display the worksheet in Print Preview view and you should see that the 
worksheet will now print on a single page.   
 

 
 

• Close the Print Preview view. 
• Save your changes and close the workbook. 
 

Preparing to print a worksheet 
 

Visually check your calculations 
• Open a workbook called Printing. 
• Click on cell E2.  Clearly the formula within this cell is wrong.  The formula it 

contains is  
 
=C2*F2 
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It should be: 
 
=C2*D2 
 
Fix the formula. 
 
Always visually check over worksheet data and try to look for formula 
calculation results that do not make sense. 

 

Displaying gridlines when printing 
• To see how the worksheet will look when printed view the worksheet in Print 

Preview view.  To do this click press Ctrl+F2.  As you can see the worksheet 
will print without displaying gridlines.   
 

 
 

• Click on the Close Print Preview button to exit from the Print Preview 
mode. 
 

 
 

• Click on the Page Layout tab. Within the Sheet Options group, click on the 
Print check box under the Gridlines heading, as illustrated. 
 

 
 

• View the worksheet in Print Preview view by pressing Ctrl+F2.  As you can 
see the worksheet will now print displaying gridlines. 
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• Exit the Print Preview view. 
 

• Before continuing, re-click on the Print Gridlines check box so that the 
worksheet will print without displaying gridlines. 

 

Printing titles on every page when printing 
• View the worksheet in Print Preview view by pressing Ctrl+F2.  As you can 

see the top row, containing the column titles is displayed on the first page.   
 

 
 

• Press the Page Down key to view the second page.  As you can see the 
columns are displayed without a top row explaining what each column relates 
to. 
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• We need to fix this as it would be very inconvenient to print out a long report 
and always have to refer to the first page to know what each column relates 
to.  Close the Print Preview view. 
 

• Click on the Page Layout tab. Within the Page Setup group, click on the 
Print Titles icon, as illustrated. 
 

        
 

• This will display the Page Setup dialog box. 
 

 
 

• If necessary move dialog box so that you can see the title row within the 
worksheet. 
 
TIP: To move a dialog box, click on the Title Bar at the top of the dialog box 
and while pressing the mouse button, drag with the mouse. When you 
release the mouse button the dialog box will have moved. 
 



ECDL Module Four - Page 129 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2008 www.cheltenhamcourseware.com.au 

• Click in the Rows to repeat at top box, within the dialog box. 
 

 
 

• Click within the top row and your dialog box will look like this. 
 

 
 

• Click on the OK button to close the dialog box. 
 

• Press Ctrl+F2 to see the worksheet in Print Preview view.  As you would 
expect the title row is displayed across the top of the data. 
 

 
 

• Press the Page Down key to view the second page, and now, as you can see 
this page also displays a title row at the top of the data. 
 

 
 

• Press Esc to exit from Print Preview view. 
 
TIP: You can use the same technique the repeat both rows and columns on 
every page. 
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Printing the Excel row and column headings 
• Click on the Page Layout tab. Within the Sheet Options group, click on the 

Print check box under the Headings, as illustrated. 
 

 
 

• Press Ctrl+F2 to view the worksheet in Print Preview view.  As you can see 
the row and column heading are displayed, and would print like this. 
 

 
 

• Press Esc to exit from Print Preview view. 
 

Spell checking 
• Press F7 to start the spell checker (or click on the Review tab and click the 

Spelling icon). 
• You will see the Spelling dialog box displayed.  Follow the onscreen prompts. 
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• You may see the following dialog box, in which case click on the Yes button. 
 

 
 

Previewing a worksheet 
• Always view a workbook in Print Preview mode prior to printing it.  It allows 

you a quick visual check over how the worksheet will look when printed.  
• Click on the Microsoft Office Button and then click on the arrow next to the 

Print command.  From the submenu, select Print Preview. 
• Save your changes and close the workbook. 
 

Comparing workbooks side by side 
• This feature allows you to compare two versions of a workbook, side by side. 

Open a document called Side by Side 1.  Open a second document called 
Side by Side 2. 

• Click on the View tab and click on the View Side by Side command (located 
within the Window group under the View tab).   
 

 
 
This will display the two workbooks side by side.  As you scroll down one 
worksheet, the other worksheet also scrolls down the screen.  Try scrolling 
through each worksheet to practice using this feature.   

• Close both worksheets before continuing. 
 

Zooming the view 
• Open a workbook called Zoom.  This workbook contains text of various sizes, 

and may be unreadable at the normal viewing zoom level.  You can use the 
Zoom control to magnify the display of data on the screen (or to reduce the 
size of data of the screen).  You can see the Zoom slider control displayed at 
the bottom-right of your screen. 
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• Click on the Plus or Minus button, or drag the slider using the mouse to 
adjust the zoon levels. 
 

• If you click on the Zoom value (100% in the example show above), you will 
display the Zoom dialog box.  You can use this to set exact zoom levels. 
 

 
 

• Before continuing set the Zoom level back to 100% and close the workbook. 
 

Printing options 
• Open a workbook called Printing options. 
• To print the entire worksheet, click on the Microsoft Office button and then 

click on the Print icon.  This will display the Print dialog box. 
 
TIP: The keyboard shortcut to display the Print dialog box is Ctrl+P. 
 

 
 

• Within the Print Range group of the dialog box, the default is All.  Use this 
option to print the entire worksheet. 
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• If you only want to print certain pages, click on the Pages button and then 
specify the pages you want to print. 
 

 
 
 

• If you want to print multiple copies of a worksheet, you can enter a number 
into the Number of Copies section of the dialog box.  In the example 
illustrated we have chosen to print five copies. 
 

 
 
 

• If you select a range of data, prior to opening the Print dialog box, then the 
Selection button will be active within the Print What group of the dialog 
box, allowing you to just print the selected range. 
 

 
 

• If your workbook contains multiple worksheets and you want to print all the 
individual worksheets, click on the Entire workbook button. 
 

 
 

• Investigate these options, but do not actually print anything, as you should 
always try and minimize wasted paper. 
 

• Click Cancel to close the Print dialog box. 
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• Click on the Chart worksheet tab.  This worksheet contains a chart. 
 

 
 

• Click once on the chart to select it.  Press Ctrl+P to display the Print dialog 
box.  You should see that the Selected Chart button is selected.  Click on 
the OK button to print the chart. 
 

 
 

• The chart should print like this: 
 

 
 
TIP: If you print a worksheet, which contains a chart, then the chart will be 
printed as displayed within the worksheet.  You only need to use the method 
outlined above, if you want to print the chart on a separate page to your 
worksheet data. 
 

• Close the workbook and save any changes you may have made. 
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